Avamar : Les sauvegardes vers un nouveau système Data Domain échouent après une migration de racine à racine
Summary: Les sauvegardes vers un nouveau système Data Domain échouent après une migration de racine à racine.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les sauvegardes Avamar devant être stockées sur Data Domain échouent lorsque les conditions suivantes s’appliquent :
- Une migration de racine à racine a été effectuée vers un nouvel Avamar
- Data Domain n’a pas été intégré au système d’origine
- Les sauvegardes échouent pour les clients qui ont été migrés à partir du système d’origine.
- Les nouveaux clients activés sur le nouveau système peuvent effectuer une sauvegarde sur Data Domain.
Exemple d’erreur provenant d’un fichier log de sauvegarde client en échec :
avtar Info <7694>: Server(xxxxxx.xxxxx.com) not responding (possible network congestion?) (300 seconds) avtar Error <5775>: Internal Error: backtree: bad response 4c8d1d4a37a917cd76137c9afd63a4de44b8b328 74 ADD_HASH_DATA=2 serial=74 seq=0 flags=R:N:0 kind=9 rsp=MSG_ERR_INVALID_PARAMETERS avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR) avtar FATAL <5399>: Internal error, aborting avtar Info <9772>: Starting graceful (staged) termination, error reported in nbackmain (wrap-up stage)
Cause
Il existe un conflit entre les informations stockées dans les caches de fichiers et de hachage du client et les objets associés stockés sur la grille Avamar.
Resolution
-
Supprimez les caches de fichiers et de hachage du répertoire var sur le client (f_cache.dat et p_cache.dat).
-
Exécutez à nouveau la sauvegarde sur Data Domain.
La sauvegarde devrait maintenant aboutir.
Affected Products
Avamar, Data DomainProducts
Avamar, Avamar ServerArticle Properties
Article Number: 000041880
Article Type: Solution
Last Modified: 22 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.