Avamar:ルートからルートへの移行後に新しいData Domainへのバックアップが失敗する

Summary: ルートからルートへの移行後、新しいData Domainへのバックアップが失敗する。

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Symptoms

Data Domainに保存されるAvamarバックアップは、次の条件に該当する場合に失敗します。

  • ルート間移行が新しいAvamarに対して実行されました
  • Data Domainは元のシステムに統合されていませんでした
  • 元のシステムから移行されたクライアントのバックアップが失敗しています。
  • 新しいシステムに対してアクティブ化された新しいクライアントは、Data Domainに正常にバックアップできます。

失敗したクライアント バックアップ ログ ファイルのエラー例:

avtar Info <7694>: Server(xxxxxx.xxxxx.com) not responding (possible network congestion?) (300 seconds)
avtar Error <5775>: Internal Error: backtree: bad response 4c8d1d4a37a917cd76137c9afd63a4de44b8b328 74 ADD_HASH_DATA=2 serial=74 seq=0 flags=R:N:0 kind=9 rsp=MSG_ERR_INVALID_PARAMETERS
avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR)
avtar FATAL <5399>: Internal error, aborting
avtar Info <9772>: Starting graceful (staged) termination, error reported in nbackmain (wrap-up stage)

 

Cause

クライアント上のファイル キャッシュとハッシュ キャッシュに格納されている情報、およびAvamarグリッドに格納されている関連オブジェクトと競合しています。

 

Resolution

  1. クライアント(f_cache.datおよびp_cache.dat)のvarディレクトリーからファイルとハッシュのキャッシュを削除します。

  2. Data Domainへのバックアップを再実行します。

これでバックアップは正常に完了します。

 

Affected Products

Avamar, Data Domain

Products

Avamar, Avamar Server
Article Properties
Article Number: 000041880
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  4
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