Avamar: Os backups em um novo Data Domain falham após uma migração de root para root
Summary: Os backups em um novo Data Domain falham após uma migração de root para root.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Os backups do Avamar a serem armazenados no Data Domain falham quando as seguintes condições se aplicam:
- Uma migração de root para root foi realizada para um novo Avamar
- O Data Domain não foi integrado ao sistema original
- Os backups estão falhando para clients que foram migrados do sistema original.
- Novos clients ativados no novo sistema podem fazer backup no Data Domain com sucesso.
Exemplo de erro de um arquivo de log de backup do client com falha:
avtar Info <7694>: Server(xxxxxx.xxxxx.com) not responding (possible network congestion?) (300 seconds) avtar Error <5775>: Internal Error: backtree: bad response 4c8d1d4a37a917cd76137c9afd63a4de44b8b328 74 ADD_HASH_DATA=2 serial=74 seq=0 flags=R:N:0 kind=9 rsp=MSG_ERR_INVALID_PARAMETERS avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR) avtar FATAL <5399>: Internal error, aborting avtar Info <9772>: Starting graceful (staged) termination, error reported in nbackmain (wrap-up stage)
Cause
Há um conflito com as informações armazenadas nos caches de arquivo e hash no client e os objetos relacionados armazenados na grade do Avamar.
Resolution
-
Remova os caches de arquivo e hash do diretório var no client (f_cache.dat e p_cache.dat).
-
Execute novamente o backup no Data Domain.
Agora, o backup deve ser bem-sucedido.
Affected Products
Avamar, Data DomainProducts
Avamar, Avamar ServerArticle Properties
Article Number: 000041880
Article Type: Solution
Last Modified: 22 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.