Nie wykryto modułu mobilnej łączności szerokopasmowej Dell (WWAN) na komputerze osobistym firmy Dell z nowym obrazem
Summary: W poniższym przewodniku omówiono konkretny problem z modułami mobilnej łączności szerokopasmowej (WWAN) firmy Dell po ponownym zainstalowaniu obrazu systemu. Pokażemy, jak rozpoznać, czy tak się dzieje, i jak rozwiązać problem. ...
Symptoms
Niektóre moduły Dell Mobile Broadband (WWAN) nie są wykrywane przez menedżera urządzeń systemu operacyjnego po ponownym obrazowaniu systemu. (Na przykład w programie SCCM firmy Microsoft). Nie ma wersji systemu operacyjnego Windows, w której to nie występuje.
Nuta: Należy pamiętać, że jest to jeden z niewielu przypadków, w których wymiana znanego działającego modułu WWAN firmy Dell nie dowodzi, że oryginalny moduł jest uszkodzony. (Chociaż zamiana działającego modułu z systemu, który nie został zobrazowany, tymczasowo rozwiązuje problem).
-
Jeśli na komputerze osobistym został ponownie zainstalowany dowolny system operacyjny Windows, a po ponownym uruchomieniu systemu karta sieci WWAN firmy Dell nie została wykryta, wykonaj następujące czynności:
-
Jeśli w obszarze Urządzenia komunikacyjne lub porty w Menedżerze urządzeń pojawi się komunikat o nieznanym urządzeniu, wykonaj następujące kroki rozwiązania.
-
Jeśli po wykonaniu opisanych kroków rozwiązania problem nie pojawi się w Menedżerze urządzeń w obszarze Sieci , skontaktuj się z działem pomocy technicznej firmy Dell , aby uzyskać dalszą pomoc w rozwiązaniu problemu.
-
Cause
Informacja o przyczynie nie jest dostępna.
Resolution
Poniższe kroki rozwiązywania obejmują identyfikację właściwego sterownika dla modułu, ponowną instalację tego sterownika i zakończenie aktualizacji oprogramowania wewnętrznego, które jest częścią ponownej instalacji sterownika. Te czynności dotyczą modułu, który w dowolnym momencie nie został wykryty po zobrazowaniu systemu:
-
Otwórz dowolną przeglądarkę internetową i przejdź do witryny pomocy technicznej firmy Dell .
-
Wprowadź kod Service Tag lub kod obsługi ekspresowej znajdujący się na etykiecie systemu, aby wyświetlić informacje dotyczące sposobu dostarczenia urządzenia od firmy Dell.
-
Można również wybrać typ systemu z wymienionych produktów, jednak nie ogranicza to możliwości do tych, które zostały dostarczone z systemem.
-
-
Wybierz opcję Sterowniki i pliki do pobrania z opcji na stronie produktu.
-
Jeśli wprowadzono kod Service Tag zawiera sterowniki dostępne dla sprzętu dostarczonego z systemem. Przed przejściem do sekcji Modem i komunikacja i wybraniem sterownika WWAN firmy Dell do pobrania należy upewnić się, że wybrano właściwy system operacyjny.
-
W przypadku wybrania typu produktu upewnij się, że wybrano właściwy system operacyjny, a następnie przejdź do sekcji Modem i komunikacja i wybierz odpowiedni sterownik WWAN Dell dla swojego systemu spośród wszystkich sterowników wymienionych w tej sekcji.
-
-
Na tym etapie możesz zdecydować się na automatyczną instalację sterownika lub zapisać go na dysku twardym (HDD), a następnie rozpakować i uruchomić aktualizację z dysku.
-
Udowodniono, że rozwiązuje to problem, jednak jeśli błąd nie ustąpi, skontaktuj się z działem pomocy technicznej firmy Dell w celu uzyskania dalszej pomocy.
Additional Information
Polecane artykuły
Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.
- Dodawanie karty sieci WWAN do notebooka po zakupie
- Czynności rozwiązywania problemu: WWAN, 3G i mobilna łączność szerokopasmowa
- Karta modułu WWAN Dell Wireless DW58Xe 4G LTE nie widzi sieci 4G
- Włączanie kart sieci WWAN Dell Wireless 5820e, 5821e, 5829e lub Intel XMM 7360, które zostały sprzedane jako zestaw dla klienta
- Aktywacja karty sieci WWAN Dell Wireless 5808 dla AT&T, T-Mobile i Sprint