Problemen met prestaties, beeldscherm en netwerk oplossen met Dell Universal Dock (D6000 serie)
Summary: Hebt u netwerk-, beeldscherm- of prestatieproblemen met uw Dell Universal Dock (D6000 serie)? Informatie over het oplossen van problemen met prestaties, beeldschermen, netwerk en andere problemen met uw Dell universeel dockingstation (D6000 serie). ...
Symptoms
Als u een van de volgende problemen ondervindt bij het gebruik van een Dell universeel dock (D6000 serie) met uw Dell laptop, volgt u de onderstaande stappen.
- Het dockingstation reageert niet of de prestaties blijven achter.
- Onregelmatige verbinding met de laptop
- Meerdere monitoren werken niet
- Flikkerend of knipperend beeldscherm wanneer het dockingstation is aangesloten
- Haperende netwerkconnectiviteit
- Kan de laptop niet opladen
Cause
Dell Universal Dock (D6000 serie) gebruikt DisplayLink software om te werken met een USB-C (DisplayLink alternatieve modus of Thunderbolt 3) of USB 3.0 (Type-A) poort van een laptop.
Resolution
Als het Dell Universal Dock (D6000 serie) al is aangesloten op de laptop, zorg er dan voor dat u de DisplayLink driver en applicatie van de laptop verwijdert voordat u het dock loskoppelt.
- Druk op de Windows- en R-toets op het toetsenbord.
- Typ in het dialoogvenster Uitvoeren
appwiz.cplen druk op Enter . - Selecteer in het venster Programma's en onderdelen (voorheen Programma's toevoegen/verwijderen) de optie DisplayLink en klik op Verwijderen.
- Schakel de computer uit zodra de verwijdering is voltooid.
- Koppel de Dell Universal Dock D6000 los van de computer.
- Zet de computer aan.
Download en installeer de nieuwste chipset-, USB 3.0- en videokaartdrivers (GPU).
- Ga naar de Dell website Drivers en downloads.
- Identificeer uw Dell laptop.
- Klik op SupportAssist downloaden en installeren om uw Dell laptop automatisch te detecteren. Volg de aanwijzingen op het scherm om Dell SupportAssist te installeren. Raadpleeg voor meer informatie het Dell knowledge base-artikel Dell SupportAssist (voorheen Dell System Detect): Overzicht en veelgestelde vragen.
- Of voer de servicetag, de express-servicecode of het serienummer van de Dell laptop in en klik op Zoeken.
- Of klik op Alle producten bekijken om handmatig uw Dell laptop in de catalogus te selecteren.
- Selecteer het besturingssysteem dat op de laptop is geïnstalleerd.
- Download en installeer de volgende drivers:
- Chipset - De chipsetdrivers zijn beschikbaar onder de categorie Chipset. Meerdere chipsetstuurprogramma's die van toepassing zijn op uw laptop. Download en installeer alle chipsetdrivers. Als u een bericht ontvangt dat een stuurprogramma niet van toepassing is of dat er al een nieuwere versie is geïnstalleerd, gaat u naar de volgende schijf.
- USB 3.0 - De USB 3.0 controllerdriver is beschikbaar onder de categorie chipset. Als er geen USB 3.0-driver wordt vermeld voor uw Dell laptop, gaat u verder met de volgende stap.
- Videokaart (GPU): de videodriver is beschikbaar onder de categorie Video.
- Blader vervolgens naar de DisplayLink-website
en download en installeer de nieuwste DisplayLink-applicatie.
- Start de laptop opnieuw op wanneer hierom wordt gevraagd.
- Sluit het Dell Universal Dock (D6000 serie) aan op de laptop.
OPMERKING: Wanneer het Dell Universal Dock (D6000 serie) op de laptop is aangesloten, kan de installatie tot vijf minuten of langer duren.
- Nadat de installatie is voltooid, start u de laptop opnieuw op.
Download en installeer de nieuwste firmware van het dockingstation.
- Ga naar de Dell website Drivers en downloads.
- Download en installeer de nieuwste firmware voor Dell Universal Dock (D6000 serie). Als er geen firmware-update beschikbaar is, kunt u deze stap overslaan.
WAARSCHUWING: Schakel het dockingstation of de laptop niet uit tijdens het firmware-updateproces.
Additional Information
Raadpleeg voor meer hulp het Dell Knowledge Base-artikel Het Dell Universal Dock (D6000 serie) gebruiken en problemen oplossen.
Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.