Switch configuration guides for SC Series or PS Series SANs
Summary: This article provides switch configuration guidance for Dell PS Series and SC Series SANs. Switch vendors include Arista, Brocade, Cisco, Dell, Huawei, HP, Juniper, and others.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Switch configuration guides for SC Series (Dell Compellent) or PS Series (EqualLogic) storage area networks (SANs) provide step-by-step instructions for configuring Ethernet switches for use with Dell storage using best practices. All documents are in English only.
Return to Storage and data protection technical white papers and videos.
Cause
Switch configuration guides for SC Series
| Title | Published/updated |
|---|---|
| Dell EMC Networking S4248-ON1 | 2/2019 |
| Dell EMC Networking S5148F-ON1 | 2/2019 |
| Cisco Nexus 9504 | 7/2018 |
| Dell EMC Networking MXL | 7/2018 |
| Dell EMC Networking S4148-ON/S4128-ON | 6/2018 |
| Dell EMC Networking S6010-ON | 4/2019 |
| Dell Networking S5000 | 12/2017 |
| Dell Networking C9000 Series | 10/2015 |
| Dell EMC N-Series | 6/2017 |
1Includes Dell Unity, SC Series, and PS Series configuration.
Switch configuration guides for PS Series
| Title | Published/updated |
|---|---|
| Dell EMC Networking S4248-ON1 | 2/2019 |
| Dell EMC Networking S5148F-ON1 | 2/2019 |
| Cisco Nexus 9504 | 7/2018 |
| Dell EMC Networking MXL | 7/2018 |
| Dell EMC Networking S4048-ON/S4048T-ON | 6/2018 |
| Dell EMC Networking S6010-ON | 4/2019 |
| Dell Networking N-Series | 3/2014 |
| Dell Networking and Dell Force10 S60 | 9/2013 |
1Includes Dell Unity, SC Series, and PS Series configuration.
Resolution
-
Affected Products
Compellent (SC, SCv & FS Series), EqualLogic (PS Series)Products
Legacy Networking, SwitchesArticle Properties
Article Number: 000124943
Article Type: Solution
Last Modified: 31 Jul 2025
Version: 12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.