Усунення несправностей сенсорних панелей та інших пристроїв введення в Ubuntu на комп'ютері Dell
Summary: Наступна стаття містить інструкції з усунення несправностей для виявлення та вирішення проблеми з пристроєм введення на комп'ютері Dell під керуванням операційної системи Ubuntu. (Сенсорна панель, миша, сенсорний екран тощо.) ...
Symptoms
У вас виникли проблеми з пристроями введення на вашому комп'ютері Ubuntu Dell?
Існують деякі проблеми, загальні для різних пристроїв введення (сенсорна панель, миша, сенсорний екран тощо). У наступних розділах описано кроки з усунення несправностей в операційній системі Ubuntu.
Cause
Ці кроки стосуються таких питань, як:
- Пристрій не працює або не визначається
- Переміщення або стрибок курсору сам по собі
- Конфлікти пристроїв
- Не вдається налаштувати пристрої введення
Resolution
Кроки по усуненню несправностей
Виконайте такі дії, щоб вирішити будь-які проблеми з введенням:
Більшість комп'ютерів Dell тепер оснащені BIOS, який використовує ваші пристрої введення для навігації своїми параметрами:
-
Завантажте комп'ютер в BIOS, протестуйте кожен пристрій введення. Якийсь пристрій не працював в BIOS?
-
Якщо відповідь ствердна, зверніться до служби підтримки Dell , якщо на ваш комп'ютер діє гарантія, щоб отримати подальшу допомогу.
-
Якщо відповідь негативна, проблема полягає в операційній системі або програмному забезпеченні для пристрою. Продовжуйте з цим посібником для подальшого усунення цієї несправності.
-
Якщо у вас старий BIOS і не вдалося ізолювати несправний пристрій, дотримуйтесь цієї інструкції:
-
Спробуйте кожен пристрій введення окремо, щоб перевірити, чи зможете ви ізолювати несправний пристрій.
-
Щоб вимкнути тачпад:
-
Використання графічного інтерфейсу користувача Ubuntu:
-
Зайдіть в систему і настройки
-
Перейдіть до розділу Миша та сенсорна панель
-
Натисніть на слайд увімкнення/вимкнення в правій частині вікна, щоб вимкнути або знову ввімкнути сенсорну панель
-
-
Використання терміналу:
-
Визначте пристрій:
xinput -list -
Вимкніть пристрій:
xinput --disable <device ID>
-
-
-
Щоб вимкнути мишу:
-
Від'єднайте від комп'ютера Bluetooth, безпроводову або USB-мишу, яку ви використовуєте.
-
-
Щоб вимкнути сенсорний екран:
-
Використання терміналу:
-
Визначте пристрій:
xinput -list -
Вимкніть пристрій:
xinput --disable <device ID>
-
-
-
Чи виявлено ваш пристрій, чи ви ідентифікували всі свої пристрої введення?
-
Введіть таку команду в Терміналі:
xinput -list -
Він повинен показати список пристроїв введення на вашому комп'ютері:

(Рис.1 Приклад того, як виглядає список пристроїв)
-
Чи був у списку пристрій, з яким у вас виникли проблеми?
-
Так, переходьте до наступного розділу усунення несправностей
-
Ні, його немає в списку, і в списку немає іншого подібного пристрою.
-
Ні, замість цього буде показано інший пристрій.
-
-
Якщо відповідь НІ, ви можете визначити обладнання, яке постачається з вашим комп'ютером, перейшовши на сайт підтримки Dell:
-
Введіть сервісний тег або код експрес-послуги , щоб отримати інформацію, що стосується вашого комп'ютера.
-
Перейдіть до розділу Конфігурація системи.
-
Виберіть вкладку Оригінальна конфігурація .
-
Ви можете переглянути список компонентів, щоб дізнатися виробника та тип будь-яких пристроїв, які постачаються з вашим комп'ютером.
-
У цьому розділі я даю кілька порад, як цього досягти. Це останній можливий крок перед рекомендацією перевстановлення операційної системи.
-
Чи знаєте ви виробника несправного пристрою? (Dell, Synaptics, Alps і так далі.)
-
Якщо ви знаєте виробника та тип пристрою, ви можете звернутися до спільноти Ubuntu, щоб дізнатися, чи хтось має або може створити для вас програмне забезпечення для роботи пристрою:
-
Якщо ви бачите конфлікти або програмне забезпечення для кількох пристроїв, дотримуйтесь інструкцій у наведеній нижче статті.
Крайнім заходом є відновлення образу системи або перевстановлення операційної системи з інсталяційного носія.
Ubuntu встановилася на вашому комп'ютері
-
Дотримуйтесь інструкцій у наступній статті:
Ви хочете встановити Ubuntu на комп'ютер, який постачався з операційною системою Windows
-
Дотримуйтесь інструкцій у наступній статті:
Проблема не зникає й після перевстановлення операційної системи
-
Зв'яжіться з нами для отримання додаткової допомоги: