Dépannage des problèmes des imprimantes jet d'encre Dell
Summary: Cet article fournit des étapes de dépannage générales et des liens vers des articles conçus pour votre imprimante à jet d’encre.
Symptoms
Aucune information sur les symptômes n’est disponible.
Cause
Aucune information sur la cause n’est disponible.
Resolution
Sommaire :
- Étapes et procédures de dépannage de l'imprimante
- Téléchargement des pilotes pour imprimantes Jet d'encre Dell, informations sur la configuration et l'utilisation, guides de maintenance et dépannage
- Compatibilité du système d'exploitation avec les imprimantes Dell
- Obtention et installation des pilotes et du logiciel de l'imprimante
- Téléchargement et affichage des manuels pour imprimantes
1. Étapes et procédures de dépannage de l'imprimante
- En cas de connexion par câble USB, réinstallez les deux extrémités du câble reliant l'ordinateur à l'imprimante.
- Redémarrez l'ordinateur.
- Mettez l'imprimante hors tension.
- Débranchez le câble d’alimentation de l’imprimante de la prise CA ou du parasurtenseur et attendez au moins 30 secondes.
- Rebranchez le câble d’alimentation de l’imprimante dans la prise CA ou le parasurtenseur.
- Remettez l'imprimante sous tension.
- Imprimez une page de test.
(Pour obtenir des instructions sur l’impression d’une page de test à partir de Windows, cliquez sur le lien ci-dessous correspondant au système d’exploitation installé sur l’ordinateur.)- Appuyez ou cliquez ici si Windows 10 est installé
- Appuyez ou cliquez ici si Windows 8 (8.1) est installé.
- Assurez-vous que l’imprimante souhaitée est définie comme imprimante par défaut.
- Maintenez la touche Windows
enfoncée puis appuyez sur la touche R. - Dans la boîte de dialogue Exécuter, tapez shell:PrintersFolder, puis appuyez ou cliquez sur OK.
- Appuyez ou cliquez sur l’imprimante souhaitée pour la mettre en surbrillance.
- Appuyez en continu ou cliquez avec le bouton droit sur l’imprimante souhaitée.
- Appuyez ou cliquez sur Définir comme imprimante par défaut.
Remarque : Lorsque l’option Définir comme imprimante par défaut n’est pas disponible, cela signifie normalement que l’imprimante est déjà définie en tant qu’imprimante par défaut et qu’une coche est généralement cochée en regard de celle-ci.
- Maintenez la touche Windows
- Pour les imprimantes en réseau (connectées par un réseau sans fil ou filaire et non par un câble USB), assurez-vous que l’ordinateur est connecté au réseau et que les paramètres du portail d’imprimante et l’adresse IP sont corrects. (Pour obtenir des instructions sur comment vérifier que l'ordinateur est connecté au réseau et que les paramètres de portail et l'adresse IP de l'imprimante sont corrects, cliquez sur le lien ci-dessous correspondant au système d'exploitation installé sur votre ordinateur.)
- Exécutez l’arbre de décision de l’imprimante pour diagnostiquer et corriger automatiquement tout problème de spouleur d’imprimante. Pour plus d’informations, voir l’article de la base de connaissances Dell Résolution des problèmes de spouleur d’imprimante.
- Imprimez une page de test.
(Pour obtenir des instructions sur l’impression d’une page de test à partir de Windows, cliquez sur le lien ci-dessous correspondant au système d’exploitation installé sur l’ordinateur.)- Appuyez ou cliquez ici si Windows 10 est installé
- Appuyez ou cliquez ici si Windows 8 (8.1) est installé.
- Effectuez une restauration du système à un moment où l’imprimante fonctionnait.
Pour obtenir des instructions sur la manière d’effectuer une restauration du système, reportez-vous à l’article suivant de la base de connaissances Dell :- Pour Windows 11 ou Windows 10, réinitialisez ou réinstallez Windows 10 sur votre ordinateur Dell.
- Pour Windows 8, Restauration ou réinstallation de Microsoft Windows sur un ordinateur Dell.
Remarque : Si l’imprimante ne fonctionne toujours pas, passez à l’étape 13. - Désinstallez le pilote d’imprimante, téléchargez et installez la dernière version du pilote d’imprimante.
- Pour obtenir des instructions sur la procédure à suivre pour les imprimantes Dell, voir l’article de la base de connaissances Dell Téléchargement et installation des pilotes et du firmware d’une imprimante.
- Pour obtenir de l’aide sur les imprimantes non Dell, voir l’article de la base de connaissances Dell Pilotes, manuels et support pour les imprimantes non Dell.
2. Téléchargements de pilotes d’imprimante à jet d’encre Dell, informations de
configuration, guides de maintenance et étapes de dépannage
Pour obtenir des instructions sur le téléchargement et l’installation d’un pilote d’imprimante plus ancien sous Windows 11, Windows 10 ou Windows 8 (8.1), voir l’article de la base de connaissances Dell Installation de pilotes d’imprimante à partir d’une version précédente de Windows
A920 |
A940 |
A960 |
725 |
810 |
922 |
924 |
926 |
928 |
942 |
944 |
946 |
948 |
962 |
964 |
966 |
968 |
P513w |
P703 |
P713w |
![]() V105 |
V305 |
V313w |
V505 |
V515w |
V715w |
V525w |
V725w |
3. Compatibilité du système d'exploitation avec les imprimantes Dell
Ce lien vous permet d’accéder à l’article de la base de connaissances Dell qui fournit des informations sur les systèmes d’exploitation compatibles avec votre imprimante.
Compatibilité du système d'exploitation avec les imprimantes Dell
4. Obtention et installation des pilotes et du logiciel de l'imprimante
Ce lien vous dirige vers l'article de la base de connaissances Dell Obtention et installation des pilotes et du logiciel de l'imprimante.
Obtention et installation des pilotes et du logiciel de l'imprimante
5. Téléchargement et affichage des manuels pour imprimantes
Ce lien vous permet d’accéder aux Manuels Dell.
Guides de l’utilisateur/Manuels.
