Como solucionar problemas de Impressoras a jato de tinta Dell
Summary: Este artigo fornece etapas gerais de solução de problemas e links para artigos projetados para sua impressora jato de tinta.
Symptoms
Nenhuma informação de sintomas está disponível.
Cause
Nenhuma informação de causa disponível.
Resolution
Sumário:
- Etapas e procedimentos para solução de problemas da impressora
- Downloads de drivers, informações de configuração e uso, guias de manutenção e solução de problemas para impressoras a jato de tinta Dell
- Compatibilidade do sistema operacional com impressoras Dell
- Aquisição e instalação de drivers e softwares da impressora
- Download e visualização dos manuais das impressoras
1. Etapas e procedimentos para solução de problemas da impressora
- Se a conexão for via cabo USB, você deverá reconectar ambas as extremidades do cabo do computador à impressora.
- Reinicie o computador.
- Desligue a impressora.
- Desconecte o cabo de alimentação da impressora da tomada CA ou do protetor contra curto-circuito e aguarde, pelo menos, 30 segundos.
- Conecte novamente o cabo de alimentação da impressora à tomada CA ou ao protetor contra curto-circuito.
- Ligue a impressora novamente.
- Imprima uma página de teste.
(Para obter instruções sobre como imprimir uma página de teste do Windows, clique no link abaixo que corresponde ao sistema operacional instalado no computador.)- Toque ou clique aqui se o sistema operacional instalado for o Windows 10
- Toque ou clique aqui se o sistema operacional instalado for o Windows 8 (8.1)
- Verifique se a impressora desejada está definida como a impressora padrão.
- Mantenha pressionada a tecla Windows
e, em seguida, pressione a tecla r. - Na caixa Executar, digite shell:PrintersFolder e toque ou clique em OK.
- Toque ou clique para realçar a impressora desejada.
- Toque e mantenha o dedo sobre a impressora desejada ou clique com o botão direito nela.
- Toque ou clique em Definir como impressora padrão.
Nota: Quando Definir como impressora padrão não é uma opção, normalmente significa que a impressora já está definida como a impressora padrão e, geralmente, tem uma marca de verificação ao lado dela.
- Mantenha pressionada a tecla Windows
- Para impressoras em rede (conectadas por uma rede sem fio ou com fio e não por um cabo USB), verifique se o computador está na rede e se as configurações do portal da impressora e o endereço IP estão corretos. (Para obter instruções sobre como verificar se o computador está conectado à rede e se as configurações da porta da impressora e o endereço IP estão corretos, clique no link abaixo que corresponde ao sistema operacional que está instalado no computador.)
- Execute a solução de problemas para diagnosticar e corrigir automaticamente qualquer problema do spooler da impressora. Para obter mais informações, consulte o artigo Como resolver erros de spooler de impressora da base de conhecimento Dell.
- Imprima uma página de teste.
(Para obter instruções sobre como imprimir uma página de teste do Windows, clique no link abaixo que corresponde ao sistema operacional instalado no computador.)- Toque ou clique aqui se o sistema operacional instalado for o Windows 10
- Toque ou clique aqui se o sistema operacional instalado for o Windows 8 (8.1)
- Execute uma restauração do sistema para um momento em que a impressora estava funcionando.
Para obter instruções sobre como executar uma restauração do sistema, consulte o artigo da base de conhecimento Dell:- Para o Windows 11 ou Windows 10, redefina ou reinstale o Windows 10 em seu computador Dell.
- Para o Windows 8, Como restaurar ou reinstalar o Microsoft Windows em um computador Dell.
Nota: Se a impressora ainda não funcionar com êxito, vá para a etapa 13. - Desinstale o driver da impressora, faça download e instale o driver de impressora mais recente.
- Para obter instruções sobre como fazer isso para impressoras Dell, consulte o artigo da Base de conhecimento Dell Como fazer download e instalar drivers e firmware da impressora.
- Para obter ajuda com impressoras que não são da Dell, consulte o artigo da Base de conhecimento Dell Drivers, manuais e suporte para impressoras que não são da Dell.
2. Downloads de drivers de impressoras jato de tinta Dell, informações
de configuração, guias de manutenção e etapas de solução de problemas
Para obter instruções sobre como fazer download e instalar um driver de impressora mais antigo no Windows 11, Windows 10 ou Windows 8 (8.1), consulte o artigo da Base de conhecimento Dell Como instalar drivers de impressora a partir de uma versão anterior do Windows
A920 |
A940 |
A960 |
725 |
810 |
922 |
924 |
926 |
928 |
942 |
944 |
946 |
948 |
962 |
964 |
966 |
968 |
P513w |
P703 |
P713w |
![]() V105 |
V305 |
V313w |
V505 |
V515w |
V715w |
V525w |
V725w |
3. Compatibilidade do sistema operacional com impressoras Dell
Este link levará você ao artigo da Base de conhecimento Dell que apresenta informações sobre quais sistemas operacionais são compatíveis com sua impressora.
Compatibilidade do sistema operacional com impressoras Dell
4. Aquisição e instalação de drivers e softwares da impressora
Este link direciona você para o artigo da Base de conhecimento Dell: Obtaining and Installing Printer Drivers and Software (Aquisição e instalação de drivers e softwares da impressora).
Aquisição e instalação de drivers e softwares da impressora
5. Download e visualização dos manuais das impressoras
Este link levará você aos Manuais da Dell.
Guias do usuário/manuais.
