PowerStore: Systemhälsokontroller upptäcker inkonsekventa DIMM-serienummer
Summary: Den konsekventa kontrollen av DIMM-serienummer som utfördes av systemhälsokontrollerna upptäckte inkonsekventa DIMM-serienummer.
Symptoms
Systemhälsan kan visa meddelandet "DIMM-serienumret är inkonsekvent. Ring efter support. (KB#000207658)" i följande scenarier:
-
Köra en systemkontroll:

-
Köra skriptet för systemhälsotjänsten (
svc_health_check) med hjälp av en SSH-anslutning:[BSC:root@6CX1BW2-A cyc_tmp]$ svc_health_check run -rhc dimm_sn_check Name Location Status Description DIMM SN Check node_a Failed DIMM Serial Number is inconsistent. Please call for support. (KB#000207658) SUMMARY Status: Failed Passed: 0 Failed: 1 Total: 1
Cause
Ovanstående meddelande indikerar att det finns en inkonsekvens i DIMM-serienumret (SN) i de olika komponenterna i PowerStore. Detta kan inträffa efter uppgradering till 3.x från en tidigare version och byte av DIMM har utförts.
När det här problemet uppstår fortsätter systemet att fungera normalt, men DIMM-serienumret (SN) och andra DIMM-attribut kan visas med felaktiga värden.
Resolution
Uppgradering till PowerStoreOS 3.5 eller senare löser det här DIMM-rapporteringsproblemet.
Om det här rapporteringsproblemet måste åtgärdas utan att du utför en uppgradering av PowerStoreOS kontaktar du teknisk support för hjälp. Referens KB #000207658 för snabb uppmärksamhet och lösning.