NetWorker: vProxy-Appliance wendet keine Netzwerkparameter auf die Bereitstellung an

Summary: Die vProxy-Appliance wendet keine Netzwerkparameter an und behält diese auch nicht bei.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die NVP-vProxy-Appliance (NetWorker VMware Protection) wurde erfolgreich bereitgestellt, es wurden jedoch keine Netzwerkparameter angewendet, die während der Bereitstellung festgelegt wurden.

Cause

Es gibt eine doppelte IP-Adresse. Einem anderen Gerät wurde dieselbe Adresse wie der vProxy-Appliance zugewiesen.

Resolution

  1. Überprüfen Sie auf der vProxy-Appliance den Status der wickedd mit dem folgenden Befehl bedient werden. Wickedd ist der Netzwerkmanagementservice, der auf der vProxy-Appliance verwendet wird. 
HINWEIS: Wenn der vProxy über SSH nicht zugänglich ist, verwenden Sie den VMware-Webclient, um eine Konsolenverbindung zum vProxy herzustellen.
systemctl status wickedd
Ergebnisse des wickedd-Befehls mit doppelter IP 
Abbildung 1: Meldungsergebnisse von wickedd Befehl
 
Verwenden Sie Folgendes, um die vollständigen Meldungen anzuzeigen wickedd -Befehl überprüfen, ob sie ausgeführt werden:
systemctl -l status wickedd
(Kleinbuchstabe L)

Beispiel:
Meldungsergebnisse des erweiterten wickedd-Befehls
Abbildung 2: Meldungsergebnisse der erweiterten wickedd Befehl
 
Notieren Sie sich die MAC-Adresse und arbeiten Sie mit dem Netzwerkadministrator zusammen, um die doppelte IP-Adresse zu finden und aufzulösen oder dem vProxy eine andere IP-Adresse zuzuweisen.
  1. Beheben Sie das Problem doppelter IP-Adressen in der Netzwerkumgebung.
  2. Konfigurieren Sie die Netzwerkparameter des vProxy neu. Verwenden Sie dazu Folgendes:
/opt/emc/vproxy/bin/network_config.sh <interface> <FQDN> <IP Address> <Netmask> <Gateway> <DNS List (comma separated)>

Affected Products

NetWorker

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000212275
Article Type: Solution
Last Modified: 27 Feb 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.