Kunne ikke slå på Alienware AW720H-, AW725H- eller AW920H-spillhodetelefoner ved ankomst

Summary: Denne artikkelen inneholder informasjon om hvordan du slår på Alienware trådløse spillhodetelefoner ved ankomst.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brukere av Alienware trådløse spillhodetelefoner kan rapportere at de ikke kan slå på hodetelefonene ved ankomst.

Berørte modeller:

  • Alienware trådløse spillhodetelefoner med dobbeltmodus AW720H
  • Alienware trådløse spillhodetelefoner med tre modus AW725H
  • Alienware trådløse spillhodetelefoner med tre modus AW920H

Cause

Hodesettet er i fraktmodus for å beskytte batteriet mot utilsiktet aktivering under transport.

Resolution

Kontroller at datamaskinen er slått på. Følg trinnene nedenfor for å koble til hodesettet ved hjelp av ladekabelen. Forsendelsesmodus avsluttes, og hodetelefonene slås nå på.

For å lade hodesettet, kobler du USB-C-enden av USB-A til USB-C-kabelen til USB-C-porten på hodesettet. Koble den andre enden til USB-porten på datamaskinen (figur 1 for AW720H og figur 2 for AW920H).

Lading av Alienware trådløse spillhodetelefoner med dobbeltmodus AW720H

(Figur 1. Lading av Alienware trådløse spillhodetelefoner med dobbeltmodus AW720H)

Lading av Alienware trådløse spillhodetelefoner med tre modus AW920H

(Figur 2. Lading av Alienware trådløse spillhodetelefoner med tre modus AW920H)

Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H

Products

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000213964
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.