Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

第11世代インテル プロセッサーを搭載したDellコンピューターでDell MH3021Pスピーカーフォンを使用している場合に音が出ない

Summary: 第11世代(Tiger LakeまたはTiger Lake H)インテルCoreモバイル プロセッサーを搭載したDellコンピューターに接続されているDell MH3021Pスピーカーフォンから音声が出力されなくなる問題に関する情報。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

第11世代(Tiger LakeまたはTiger Lake H)インテルCoreモバイル プロセッサーを使用しているDellコンピューターでは、Dell MH3021Pスピーカーフォンに接続されている場合にUSBスピーカー オーディオが発生しない場合があります。

Dell MH3021Pスピーカーフォンを2分以上PCに接続したままにすると、USBホスト コントローラー バスがハングアップすることがあります。これにより、PCに接続されている他のUSBデバイスが失われる可能性があります。

これにより、次の問題が発生します。

  • オーディオ デバイスが失われました。Dell MH3021P スピーカーフォンはタスクバーのボリュームバーの下に表示されません。
    Windowsタスクバーのボリューム バーにDell MH3021Pスピーカーフォンが表示されない
  • Bluetoothモジュールがホストコンピュータとの通信を失うために、Bluetoothデバイスへの接続が失われる可能性があります(USBホストコントローラがハングアップするため)。
    Windowsデバイス マネージャー、不明なUSBデバイス エラー

影響を受けるモデル:

Alienware m15 R6
Alienware x15 R1
Alienware x17 R1
Dell G15 5511
Inspiron 13 5310
Inspiron 14 5410 2-in-1
Inspiron 14 5410
Inspiron 14 5418
Inspiron 15 3511
Inspiron 15 5510
Inspiron 15 5518
Inspiron 15 7510
Inspiron 16 7610
Inspiron 5400オールインワン
Inspiron 5401オールインワン
Inspiron 5406 2-in-1
Inspiron 7506 2-in-1
Inspiron 7700オールインワン
Inspiron 7706 2-in-1
Latitude 3320
Latitude 3420
Latitude 3520
Latitude 5320
Latitude 5420
Latitude 5421
Latitude 5430
Latitude 5430 Rugged
Latitude 5520
Latitude 5521
Latitude 5530
Latitude 7320
Latitude 7320デタッチャブル
Latitude 7330 Rugged Extreme
Latitude 7420
Latitude 7520
Latitude 9420
Latitude 9520
OptiPlex 3090 Ultra
OptiPlex 7090 Ultra
Dell Precision 3560
Dell Precision 3561
Dell Precision 5560
Dell Precision 5760
Dell Precision 7560
Dell Precision 7760
Vostro 13 5310
Vostro 14 5410
Vostro 1 5 3510
Vostro 15 5510
Vostro 15 7510
Vostro 3400
Vostro 3420
Vostro 3520
XPS 13 9305
XPS 13 9310
XPS 15 9510
XPS 17 9710

対象オペレーティング システム:

  • Windows 11 21H2
  • Windows 10

Cause

インテル スマート サウンド テクノロジー(インテルSST)用ドライバーは、Tiger LakeまたはAlder Lakeプロセッサーを搭載したコンピューターにインストールされます。インテル プロセッサーの世代を確認する方法については、次を参照してください。インテルCoreまたはAMD Ryzenプロセッサーの世代を識別する方法


インテル スマート サウンド テクノロジーは、オーディオ、音声、音声のインタラクションを処理するために構築された統合オーディオ デジタル シグナル プロセッサー(DSP)です。インテル・スマート・サウンド・テクノロジーにより、CPUからインテルDSPへのオーディオUSBオフロードが可能になります。インテル第11世代または第12世代のTiger LakeまたはAlder Lake CPU以外のプロセッサーを実行しているコンピューターは、この問題の影響を受けません。この問題は、インテルSSTオーディオ オフロードが無効化されているはずなのに無効化できなかったことが原因で発生します。

Resolution

インテル スマート・サウンド・テクノロジー

オーディオ デバイスの設定を変更します。

  • [スタート] ボタンを右クリックし、[ファイル名を指定して実行]をクリックします。
  • 「」と入力します。devmgmt.msc」と入力し、Enterキーを押します。
  • [Intel Smart Sound Technology for USB Audio] を右クリックし、[Disable]デバイスを選択します。

Windowsデバイス マネージャーで、USBオーディオのインテル スマート サウンド テクノロジーを無効にする

トップに戻る

Affected Products

Alienware m15 R6, Alienware x15 R1, Alienware x17 R1, Dell Speakerphone with Multiport Adapter – MH3021P, Dell G15 5511, Inspiron 13 5310, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 15 3511, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 15 7510, Inspiron 16 7610, Inspiron 7706 2-in-1, Inspiron 5400 AIO, Inspiron 5401 AIO, Inspiron 7700 AIO, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 7320 Detachable, Latitude 7330 Rugged Extreme, Latitude 3420, Latitude 5421, Latitude 5430 Rugged, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 7520, Latitude 9520, Latitude 5420, Latitude 5430, OptiPlex 3090 Ultra, OptiPlex 7090 Ultra, Precision 3560, Precision 3561, Precision 5560, Precision 7560, Precision 5760, Precision 7760, Vostro 13 5310, Vostro 3400, Vostro 3420, Vostro 14 5410, Vostro 15 3510, Vostro 3520, Vostro 15 5510, Vostro 15 7510, XPS 13 9305, XPS 13 9310, XPS 15 9510, XPS 17 9710 ...
Article Properties
Article Number: 000214132
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.