Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

No Audio When Using the Dell MH3021P Speakerphone on Dell Computers with 11th Generation Intel Processors

Summary: Information about the Dell MH3021P Speakerphone having no audio when connected to Dell computers with an 11th generation (Tiger Lake or Tiger Lake H) Intel Core mobile processor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell computers using an 11th generation (Tiger Lake or Tiger Lake H) Intel Core mobile processor may experience no USB speaker audio when it is connected to Dell MH3021P Speakerphone.

If the Dell MH3021P Speakerphone remains connected to the computer for more than 2 minutes, it may cause the USB host controller bus to hang up. This can potentially result in the loss of other USB devices connected to the computer.

This will then cause these issues:

  • The Audio Device is Lost, the Dell MH3021P Speakerphone will not appear under the Taskbar Volume bar.
    Windows Taskbar Volume Bar, Does Not Show Dell MH3021P Speakerphone
  • Possible loss of connection to Bluetooth devices due to the Bluetooth module losing communication to the host computer (as the USB host controller hang-up).
    Windows Device Manager, Unknown USB Device Error

Affected Models:

Alienware m15 R6
Alienware x15 R1
Alienware x17 R1
Dell G15 5511
Inspiron 13 5310
Inspiron 14 5410 2-in-1
Inspiron 14 5410
Inspiron 14 5418
Inspiron 15 3511
Inspiron 15 5510
Inspiron 15 5518
Inspiron 15 7510
Inspiron 16 7610
Inspiron 5400 All In One
Inspiron 5401 All In One
Inspiron 5406 2-in-1
Inspiron 7506 2-in-1
Inspiron 7700 All In One
Inspiron 7706 2-in-1
Latitude 3320
Latitude 3420
Latitude 3520
Latitude 5320
Latitude 5420
Latitude 5421
Latitude 5430
Latitude 5430 Rugged
Latitude 5520
Latitude 5521
Latitude 5530
Latitude 7320
Latitude 7320 Detachable
Latitude 7330 Rugged Extreme
Latitude 7420
Latitude 7520
Latitude 9420
Latitude 9520
OptiPlex 3090 Ultra
OptiPlex 7090 Ultra
Precision 3560
Precision 3561
Precision 5560
Precision 5760
Precision 7560
Precision 7760
Vostro 13 5310
Vostro 14 5410
Vostro 15 3510
Vostro 15 5510
Vostro 15 7510
Vostro 3400
Vostro 3420
Vostro 3520
XPS 13 9305
XPS 13 9310
XPS 15 9510
XPS 17 9710

Affected Operating Systems:

  • Windows 11 21H2
  • Windows 10

Cause

The Intel Smart Sound Technology (Intel SST) driver is installed on computers with a Tiger Lake or Alder Lake processors. For information about how to identify the Intel processor generation, reference: How to Identify the Intel Core or AMD Ryzen Processor Generation


Intel Smart Sound Technology is an integrated audio digital signal processor (DSP) built to handle audio, voice, and speech interactions. Intel Smart Sound Technology enables the audio USB offload from the CPU to the Intel DSP. Computers running any other processor other than the Intel 11th or 12th generation Tiger Lake or Alder Lake CPU are not affected by this issue. The problem is caused by the failure to disable Intel SST Audio offloading when it should have been disabled.

Resolution

Intel Smart Sound Technology

Change the audio device settings.

  • Right-click the "Start" button and then click "Run."
  • Type "devmgmt.msc" and then press "Enter."
  • Right-click "Intel Smart Sound Technology for USB Audio" and then select "Disable" device.

Windows Device Manager, Disable Intel Smart Sound Technology for USB Audio

Back to Top

Affected Products

Alienware m15 R6, Alienware x15 R1, Alienware x17 R1, Dell Speakerphone with Multiport Adapter – MH3021P, Dell G15 5511, Inspiron 13 5310, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 15 3511, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 15 7510, Inspiron 16 7610, Inspiron 7706 2-in-1, Inspiron 5400 AIO, Inspiron 5401 AIO, Inspiron 7700 AIO, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 7320 Detachable, Latitude 7330 Rugged Extreme, Latitude 3420, Latitude 5421, Latitude 5430 Rugged, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 7520, Latitude 9520, Latitude 5420, Latitude 5430, OptiPlex 3090 Ultra, OptiPlex 7090 Ultra, Precision 3560, Precision 3561, Precision 5560, Precision 7560, Precision 5760, Precision 7760, Vostro 13 5310, Vostro 3400, Vostro 3420, Vostro 14 5410, Vostro 15 3510, Vostro 3520, Vostro 15 5510, Vostro 15 7510, XPS 13 9305, XPS 13 9310, XPS 15 9510, XPS 17 9710 ...
Article Properties
Article Number: 000214132
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.