PowerStore: Das Volume befindet sich in einem Zustand, in dem der einzige gültige Vorgang das Löschen ist.
Summary: Ab PowerStoreOS 3.5.x gibt es eine neue Papierkorbfunktion. Diese Funktion speichert ein gelöschtes Volume, um eine Wiederherstellung zu ermöglichen, wenn das Volume versehentlich gelöscht wurde. Dies kann zu einem Problem werden, wenn die Replikationsfunktion verwendet wird. Das SRC-System in der replizierten Umgebung sieht weiterhin ein Volume mit demselben Namen auf dem DR-System (Disaster Recovery). Dadurch wird verhindert, dass neue Replikationssitzungen für dieses Volume gestartet werden. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der Fehler "Volume is in a state where the only valid operation is delete." wird gemeldet, wenn versucht wird, eine neue Replikationssitzung für ein Volume zu starten.
Cause
Ein Volume wurde möglicherweise zuvor auf das DR-System repliziert und die Replikation wurde dann unterbrochen oder abgebrochen. Das Volume auf dem DR-System wurde gelöscht, befindet sich jetzt aber im Papierkorb. Wenn eine neue Replikationssitzung vom SRC-System gestartet wird, schlägt sie aufgrund eines vorhandenen Volumes (Ressource) mit demselben Namen auf dem DR-System fehl.
Resolution
Es gibt zwei Möglichkeiten, dieses Problem zu beheben:
- Löschen Sie das Volume aus dem Papierkorb auf der Seite des DR-Systems. Nachdem das Volume aus dem Papierkorb gelöscht wurde, wird die Replikationssitzung nach dem nächsten RPO-Zyklus (Recovery Point Objective) gestartet
- Wenn Sie das SRC-Volume umbenennen, wird die Replikationssitzung nach dem nächsten RPO-Zyklus gestartet.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProducts
PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200TArticle Properties
Article Number: 000220714
Article Type: Solution
Last Modified: 06 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.