PowerProtect: SQL App Agent-sikkerhedskopieringer mislykkes med ABA0002 "Lockbox indeholder ingen poster"

Summary: Sikkerhedskopiering af Microsoft SQL Server-database mislykkes med fejl ABA0002, hvilket indikerer en fejl, når du åbner lockboxen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager til Microsoft Application Agent bruges til at beskytte Microsoft SQL Server-databaser. Microsoft SQL Server-databasesikkerhedskopieringer mislykkes med ABA0002, hvilket indikerer en fejl, når du åbner lockboxen.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

Read Less

The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.

Cause

Lockboxoplysningerne agent.clb er beskadigede. Den grundlæggende årsag til korruptionen er ikke kendt.

Resolution

Omdøb lockbox-filen agent.clb for at genskabe indholdet.

  1. Godkend til den Microsoft Application Agent-klient, der oplever symptomet.
  2. Gå til lockbox-mappen i Windows Stifinder (C:\Program Files\DPSAPPS\common\lockbox).
  3. Omdøb den eksisterende agents.clb fil til agents.clb.old.
  4. Genstart Dell VM Direct Agent tjeneste ved hjælp af tjenestekonsollen (services.msc).
  5. Start en sikkerhedskopiering af Microsoft Application Agent SQL Agent for at genoprette agents.clb Lockbox-indhold.
Article Properties
Article Number: 000224362
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.