PowerProtect Data Manager: I backup di SQL App Agent hanno esito negativo, "ABA0002-lockbox contains no entries"
Summary: I backup del database Microsoft SQL Server hanno esito negativo con errore ABA0002, che indica un errore durante l'accesso al lockbox.
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Symptoms
PowerProtect Data Manager per Microsoft Application Agent viene utilizzato per proteggere i database Microsoft SQL Server. I backup del database Microsoft SQL Server hanno esito negativo con
ABA0002, che indica un errore durante l'accesso all'archivio protetto.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue. The protection policy backup was unsuccessful because of an agent issue. Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support. Read Less The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.
Cause
La colonna
agent.clb Le informazioni sull'archivio protetto sono danneggiate. La root cause del danneggiamento non è nota.Resolution
Rinominare il file binario agent.clb lockbox per ricreare il contenuto.
- Eseguire l'autenticazione sul client Microsoft Application Agent che ha riscontrato il sintomo.
- In Esplora risorse, passare alla directory del lockbox
(C:\Program Files\DPSAPPS\common\lockbox). - Rinominare l'esistente
agents.clbinagents.clb.old. - Riavviare il
Dell VM Direct Agentutilizzando la console Servizi (services.msc). - Avviare un backup SQL Agent di Microsoft Application Agent per ricreare il
agents.clbContenuto dell'archivio protetto.
Products
PowerProtect Data ManagerArticle Properties
Article Number: 000224362
Article Type: Solution
Last Modified: 26 Mar 2026
Version: 3
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