PowerProtect Data Manager: Os backups do SQL App Agent falham, "ABA0002-Lockbox não contém entradas"

Summary: Os backups de banco de dados do Microsoft SQL Server falham com ABA0002 de erro, indicando um erro ao acessar a lockbox.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O PowerProtect Data Manager for Microsoft Application Agent é usado para proteger bancos de dados Microsoft SQL Server. Os backups de banco de dados do Microsoft SQL Server falham com ABA0002, indicando um erro ao acessar a lockbox.
ABA0002: MY_MSSQL_POLICY: Unable to backup MICROSOFT_SQL_DATABASE asset MY_DATABASE on my-server.my-domain.com to storage target MY_MSSQL_POLICY_STORAGE because of an agent issue.

The protection policy backup was unsuccessful because of an agent issue.

Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.

Read Less

The protection policy configuration was unsuccessful because the Agent failed with the following error: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb' The Lockbox contains no entries.

Cause

A coluna agent.clb As informações da lockbox estão corrompidas. A causa raiz da corrupção não é conhecida.

Resolution

Renomeie o binário agent.clb Lockbox para recriar o conteúdo.

  1. Autentique-se no Microsoft Application Agent Client que está apresentando o sintoma.
  2. No Windows Explorer, vá para o diretório do lockbox (C:\Program Files\DPSAPPS\common\lockbox).
  3. Renomear o existente agents.clb arquivo agents.clb.old.
  4. Reinicie o Dell VM Direct Agent usando o console Serviços (services.msc).
  5. Inicie um backup SQL Agent do Microsoft Application Agent para recriar o agents.clb Conteúdo da lockbox.

Products

PowerProtect Data Manager
Article Properties
Article Number: 000224362
Article Type: Solution
Last Modified: 26 Mar 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.