Intune ne parvient pas à déployer Dell Optimizer version 4.2.2 lorsqu’il est téléchargé à partir du Microsoft Store

Summary: Informations sur Intune ne déployant pas Dell Optimizer version 4.2.2 si elle est téléchargée à partir du Microsoft Store.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’application n’a pas d’erreur valide de dernière version de package

Intune affiche le message d’erreur « L’application sélectionnée ne dispose pas d’une dernière version de package valide » (Figure 1).
Message d’erreur InTune
Graphique 1

Remarque : Disponible en exclusivité sur certains PC Dell Latitude, Precision, OptiPlex et Rugged.

Cause

Dell Optimizer n’a pas réussi la vérification Intune qui exige que les applications s’installent sur tout le matériel (Dell et non Dell).

Resolution

Déployer manuellement Dell Optimizer

Pour contourner ce problème, l’administrateur informatique peut essayer les opérations suivantes pour déployer manuellement Dell Optimizer via Intune.

  1. Téléchargez le programme d’installation de Dell Optimizer à partir de Dell.com
  2. Suivez les instructions ci-dessous :
  3. Installez le logiciel à l’aide de cette commande : Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
 
Remarque : Pour désinstaller, utilisez la commande suivante : Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove


Retour au début

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000224821
Article Type: Solution
Last Modified: 17 Jul 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.