La reconnaissance faciale Windows Hello peut ne pas fonctionner sur les ordinateurs Dell équipés de caméras MIPI
Summary: L’article suivant fournit des informations sur la résolution d’une erreur de reconnaissance faciale Windows Hello. Les ordinateurs exécutant le système d’exploitation Windows 10 ou Windows 11 22H1 ou une version antérieure peuvent ne pas trouver la caméra MIPI (Mobile Industry Processor Interface). ...
Symptoms
Les versions 22H1 et ultérieures du système d’exploitation Windows 10 et Windows 11 peuvent rencontrer des problèmes de détection de la caméra MIPI
Toute personne possédant un ordinateur exécutant le système d’exploitation Windows 10 ou Windows 11 22H1 (ou une version antérieure) peut constater que la reconnaissance faciale Windows Hello ne fonctionne pas. Le message d’erreur suivant s’affiche dans les paramètres sous Options de connexion si vous utilisez une caméra MIPI :

We couldn't find a camera compatible with Windows Hello Face
Cause
Ces versions du système d’exploitation Windows ne prennent pas en charge la technologie ESS (Enhanced Sign-In Security) sur une caméra MIPI. Dans ces versions de Windows, l’ESS ne prend en charge qu’une caméra infrarouge (IR) connectée en USB.
Pour plus d’informations, reportez-vous à l’article Microsoft suivant :
Resolution
Vous pouvez résoudre cette erreur en mettant à jour le système d’exploitation de votre ordinateur vers Windows 11 (22H2) ou une version plus récente. La reconnaissance faciale Windows Hello fonctionne avec une caméra MIPI, car ESS est désormais activé par défaut dans les versions les plus récentes de Windows.
Pour plus d’informations sur la mise à jour de votre version de Windows vers la dernière version de Windows 11, reportez-vous à l’article Microsoft suivant :