Taşınabilir Bilgisayar Klavyeleri için Dell Servis Kapsamı
Summary: Bu makalede, Dell'in dizüstü bilgisayar klavyeleri kapsamına (Dünya çapında) ilişkin koşullar açıklanmaktadır. Avrupa Birliği (AB) deki sözleşme ve yasal garantiler, Dell Sınırlı Donanım Garantisi (Amerika Birleşik Devletleri ve Kanada) ve/veya geçerli Dell Destek Hizmeti Sözleşmeleri bu belge kapsamındadır. ...
Symptoms
Yıpranma
Dell klavyeler, düzenli kullanım nedeniyle zamanla aşınma ve yıpranma yaşayabilir. Aşınma ve yıpranma öğeleri, klavyenin işlevselliği üzerinde hiçbir etkisi olmayan kozmetik sorunları içerir ancak bunlarla sınırlı değildir. Aşağıda kapsam dışı öğelere örnekler verilmiştir.
- Klavyedeki boya veya harflerin solması (Şekil 1).

Şekil 1: Tuşlarda soluk veya yıpranmış yazılar - Yıpranmış veya parlak tuşlar (Şekil 2).

Şekil 2: Yıpranmış veya Parlak Tuşlar - Önemli kenarlardaki boyada hafif aşınma, çizik veya ufalanma (Şekil 3).

Şekil 3: Küçük Aşınmalı Anahtarlar - Klavyede biriken kalıntılar nedeniyle oluşan klavye sorunları.
Kazara Hasar
Klavyeler ayrıca kullanım sırasında kazara hasar görebilir. Hasarlı dizüstü bilgisayar klavyeleri, Kazara Hasar kapsamı ile değiştirilebilir. Kazara Hasar kapsamı ek teminattır (ProSupport Plus veya Premium Support Plus ile satın alınmadığı sürece).
Aşağıda yalnızca Dell Kazayla Oluşan Hasar kapsamındaki öğelere örnekler verilmiştir.
- Sıvı dökülmeleri (Şekil 4).

Şekil 4: Klavyenin üzerine sıvı dökülmesi - Tek bir tuş veya birden fazla tuş, kazara hasar nedeniyle klavyeden mekanik olarak ayrılır (Şekil 5 ve 6).

Şekil 5: Klavyeden
tek bir tuş fırladıŞekil 6: Klavyeden birden fazla tuş fırladı
Cause
Neden bilgisi mevcut değildir.
Resolution
Bilgisayar Malzemesi
Malzeme arızaları şunları içerir:
- Belirli tuşlar çalışmayı durdurabilir veya takılabilir.
- Klavye arka ışığı arızalanabilir veya çalışmayı durdurabilir.
Müşteri kaynaklı dizüstü bilgisayar klavyesi hasarı, Dell Destek Hizmeti Sözleşmeleri kapsamında değildir. İstem dışı hasarlar, Dell Kazayla Oluşan Hasar kapsamı kapsamındadır.