PowerStore: Health Check vor dem Upgrade (PUHC), um festzustellen, ob user.db Einträge bei Bedarf verloren gehen oder sich zwischen den Nodes unterscheiden

Summary: Integritätsprüfung vor dem Upgrade, um zu erkennen, ob user.db Einträge verloren gehen oder sich zwischen den Nodes der betroffenen Appliance unterscheiden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Integritätsprüfung vor dem Upgrade (PUHC) schlägt mit dem folgenden Fehler fehl: "X509 certificate table has fewer records. Please add needed records back and synchronize to the peer node." Fehlercode: 0xE10050030102.

Bei der Integritätsprüfung handelt es sich um eine externe PUHC-Prüfung, die im Thin-Paket der Integritätsprüfung enthalten ist. Weitere Informationen zum Thin-Paket für die Integritätsprüfung finden Sie im Abschnitt Weitere Informationen dieses Artikels.

Auf der PowerStore Manager-Benutzeroberfläche (UI) zu sehen:

user_db_fewer_records PUHC-Prüfung fehlgeschlagen

Cause

Wenn ein Cluster erstellt wird, wird CP auf dem primären Node gestartet und rsync funktioniert möglicherweise nicht ordnungsgemäß. Daher verfügt in der Backupdatei nur der primäre Node über ein gültiges user.db.

Während des unterbrechungsfreien Upgrades kann CP auf dem Peer-Node gestartet werden. In diesem Fall synchronisiert der Peer-Node möglicherweise den falschen user.db mit dem primären Node und sichert den falschen user.db im Konfigurationspaket. Infolgedessen kann ein unterbrechungsfreies Upgrade fehlschlagen.

Resolution

Um dieses Problem zu beheben, wenden Sie sich an den technischen Support , um Unterstützung zu erhalten. Lesen Sie KB# 000263789 für schnellere Bearbeitung und Lösung.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000263789
Article Type: Solution
Last Modified: 04 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.