「PowerStore:ディスク ファームウェア アップグレード中の問題によるシステムの不安定性を防止するPUHC

Summary: PowerStoreOS 4.1および4.2では、システムの不安定性をプロアクティブに防止するために、新しいアップグレード前ヘルス チェック(PUHC)が導入されました。不安定性は、ファームウェア バージョンVPV1ET10またはVPV1ET0Kを実行しているドライブに関連するドライブ ファームウェア アップグレードの問題が原因で発生します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ファームウェア バージョンVPV1ET10またはVPV1ET10Kからファームウェア バージョンVPV1ET13に移行する際、重要なタイミングでPowerStore Platform Manager(PM)から「Identity」コマンドを受信すると、ファームウェア アップグレード プロセスの「アクティブ化」フェーズ中にドライブが応答を停止することがあります。この動作は、PowerStore PMポーラーの定期的な性質と、ドライブ ファームウェアのアップグレード プロセスがこの問題に対して脆弱である短いタイミング ウィンドウが原因で断続的に発生します。

ファームウェアVPV1ET10またはVPV1ET0Kを実行しているドライブを搭載したシステムでは、PowerStoreOSバージョン4.1または4.2へのアップグレードを開始する前に、まずドライブ ファームウェアをバージョンVPV1ET13にアップグレードする必要があります。
  • このアップグレード前ヘルス チェック(PUHC)は、ファームウェア VPV1ET10またはVPV1ET0Kを搭載したドライブが検出された場合、PowerStoreOSバージョン3.xまたは4.0.xからPowerStoreOSバージョン4.1または4.2へのアップグレードをブロックします。
    • 前述の基準を満たすシステムでは、PowerStoreOSバージョン4.1または4.2へのアップグレードを開始する前に、まずドライブ ファームウェアをバージョンVPV1ET13にアップグレードする必要があります。
  • ドライブがファームウェアVPV1ET10またはVPV1ET0Kを実行しており、アプライアンスがPowerStoreOSバージョン4.1.0.0、4.1.0.1、4.1.0.2、4.2.0.0を実行している場合、このPUHCはディスク ファームウェアのアップグレードもブロックします 
    • 上記の基準を満たすシステムは、まずこの問題を軽減するPowerStoreOSバージョンにアップグレードする必要があります。

PUHCが上記の基準を検出した場合、PowerStore Manager UIに次のメッセージが表示されます。

メッセージ画面

問題

ファームウェア バージョンVPV1ET10またはVPV1ET0Kを実行しているドライブを搭載したシステムでは、アプライアンスがPowerStoreOSバージョン4.1または4.2を実行している場合、ドライブ ファームウェアをファームウェア バージョンVPV1ET13にアップグレードする際に不安定になるリスクが高くなります。この問題の影響を受けるシステムでは、手動による介入を必要とする予期しないダウンタイムが発生する可能性があります。 

Cause

ファームウェアの「アクティブ化」フェーズ中に、バージョンVPV1ET10またはVPV1ET10KからバージョンVPV1ET13に移行するときに、重要なタイミング ウィンドウ内に識別コマンドが発行されると、ドライブが応答を停止することがあります。 

Resolution

アプライアンスをPowerStoreOSバージョン4.1または4.2にアップグレードする前に、ファームウェア バージョンVPV1ET10またはVPV1ET0Kを実行しているドライブをファームウェア バージョンVPV1ET13にアップグレードします。ドライブ ファームウェアがバージョンVPV1ET13になると、ドライブはこの問題に対して脆弱ではなくなります。

ファームウェア バージョンVPV1ET10またはVPV1ET0Kを実行しているドライブを搭載したPowerStoreOSバージョン4.1.0.0、4.1.0.1、4.1.0.2、4.2.0.0を実行しているシステムは、問題を軽減するPowerStoreOSバージョンにアップグレードする必要があります。

この問題は、PowerStoreOS
バージョン4.1.0.3および4.3.0内で解決されています。PowerStoreOSリリース ノートについては 、PowerStore、Info Hub - 製品ドキュメンテーションおよびビデオ を参照してください。

Affected Products

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000367346
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.