DLM: DLMSCR messages for volume not found

Summary: DLMSCR is attempting to scratch tapes which reside only in a customer's legacy virtual tape system, not the DLm.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After a migration from another vendor Virtual Tape System to the DLm using third-party software, the DLMSCR job is running a long time and producing numerous 'volume not found' messages.
 

DLMSCR   VER 4.42     DLMCTRL = C5FF  PARM(TYPE=RMM,PREFIX=IB,PREFIXLN=1,DEV=C
2021/02/18 08:45:12 VOLUME  BFL111  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL499  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL502  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL503  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL504  REQUEST REJECT - VOLUME NOT FOUND         
2021/02/18 08:45:12 VOLUME  BFL601  REQUEST REJECT - VOLUME NOT FOUND   
...



 

 

Cause

There are "B" prefixed tapes in both the legacy VTS and the DLm, so that when the DLMSCR job inputs the daily or full scratch report, it is receiving input for both DLm tapes and VTS tapes.  

 

Resolution

The DLm should not share tape ranges with another tape system. 

Pre-sort scratch list prior to DLMSCR run.

Affected Products

DD for DLm8100, Disk Library for mainframe DLm2100, Disk Library for mainframe DLm2500, Disk Library for mainframe DLm8100, Disk Library for mainframe DLm8500, Dell License Manager (DLM), VNX for DLm2100, VNX for DLm8100

Products

DD for DLm6000, Disk Library for mainframe DLm2700, Disk Library for mainframe DLm8700, VNX for DLm2000, VNX for DLm6000
Article Properties
Article Number: 000186327
Article Type: Solution
Last Modified: 23 May 2025
Version:  5
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