Data Domain: Generering af supportpakker tager for lang tid

Summary: Supportpakkegenerering tager for lang tid, hvilket kan forårsage problemer, hvis det integreres med DLm-systemer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Generering af supportpakker tager ekstremt lang tid (længere end 30 minutter og kan overstige 2 timer), uanset om den startes fra kommandolinjen eller GUI'en.

  • Dette medfører en forsinkelse i leveringen af supportpakken til Data Domain, hvilket kan forsinke fejlfindingen.
  • For systemer, der er integreret med DLm, kan det resultere i en timeout fra DLm, når der anmodes om en supportpakke ved hjælp af denne metode.

 

Cause

En del af supportpakkegenereringsprocesserne er afhængige af, at en intern kommando køres mindst to gange for at indsamle oplysninger. Interne timeouts kan medføre, at kommandoen kører mere end en time. I denne periode er processen til generering af supportpakken blokeret.

 

Resolution

Det er meningen, at dette problem skal løses i en fremtidig version af DD OS.

Data Domain-support kan anvende en løsning for berørte systemer. Det tilføjer en ekstra mulighed til et internt script, hvilket reducerer kommandovarigheden og forbedrer supportbundtets genereringstid. Kontakt din kontraktsupportudbyder for at få hjælp.

 

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059768
Article Type: Solution
Last Modified: 28 May 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.