Avamar:アクセラレーター ノードでAvagentサービスが停止した場合にNDMPバックアップの起動に失敗する

Summary: NDMPアクセラレーター ノード上のAvagent(Avamarバックアップ)サービスが停止したため、メンテナンス後にAvamar NDMPバックアップが失敗します。バックアップは「Waiting Client」にとどまります。サービスを開始し、ランレベル3(chkconfig avagent on)で有効にします。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NDMPバックアップの問題が発生した

アクセラレーター ノードでNDMPバックアップの起動に失敗すると、次の現象が報告されます。

  • NDMPアクセラレーターは、ネットワーク接続型ストレージからのデータのバックアップ、またはネットワーク接続型ストレージへのデータのリストアを行うことができません。
  • NDMPアクセラレーター ノードのメンテナンス後、NDMPバックアップは自動的に実行されなくなります。
  • Avamar Administratorから手動で開始したバックアップが「クライアント待ち」ステータスのままです。

Cause

Avagent NDMPアクセラレーター ノードでサービスが停止しました

  • The Linux avagent NDMPアクセラレーターとAvamar Server間の通信を処理するサービスが、アクセラレーター ノードのメンテナンス中に停止され、その後再起動されませんでした。サービスが非アクティブだったため、アクセラレーターはNDMPバックアップまたはリストアのワークオーダーを開始または処理できませんでした。
    • NDMPアクセラレーター ノードのメンテナンス アクティビティーが原因で、 avagent デーモンを停止します。 
    • avagent サービスが自動的に開始されるように構成されていませんでした。 runlevel 3そのため、ノードの再起動後も非アクティブのままでした。
    • ランニングなし avagent プロセスが終了すると、アクセラレーターは backup/restore コマンド  


 

Resolution

再起動して有効にします avagent NDMPアクセラレーター ノードでのサービス

サービス ステータスの確認

次のエージェントとしてNDMPアクセラレーター ノードにログインします。 root をクリックし、 avagent サービスの状態。

# Check service status
service avagent status

 

を開始します。 avagent サービス

サービスが停止している場合は、開始します。

# Start the service
service avagent start

 

自動開始の構成 Runlevel 3

現在の run‑level 構成。

# View current configuration
chkconfig --list | grep avagent

 

「Fusion」 runlevel 3 が有効になっていない場合は、アクティブにします。

# Enable avagent at runlevel 3
chkconfig --level 3 avagent on

 変更を確認します。

# Verify configuration
chkconfig --list | grep avagent

 

NDMPバックアップ機能の確認

  • Avamar Administratorから手動NDMPバックアップを実行し、その先まで進行していることを確認します “Waiting Client”の詳細を確認してください。
  • バックアップが正常に開始されたことをAvamarログで確認します。
  • スケジュール設定されたNDMPバックアップが自動的に実行されるようになったことを確認します。
注:サービスの開始に失敗した場合、または実行レベルの構成を変更できない場合は、 Dellサポート にお問い合わせください。
注意:の停止 avagent サービスは、ノード上のすべてのバックアップ/リストア操作を停止します。データ保護のギャップを回避するために、サービスを速やかに再開してください。
Warning: 不適切 run‑level この設定により、再起動後にサービスが開始されず、バックアップが失敗する可能性があります。再起動する前に構成を確認してください。

Additional Information





Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000164574
Article Type: Solution
Last Modified: 15 Jan 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.