iDRAC10: Користувач у вкладеній групі не може увійти в систему за допомогою автентифікації Active Directory

Summary: Коли користувач, який є учасником вкладеної групи Active Directory (AD), намагається ввійти в iDRAC10 за допомогою автентифікації AD, вхід може не вдатися.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Майстер тестового входу показує, що авторизація користувача не вдалася.

Cause

Ця проблема виникає через неправильне оновлення атрибута у внутрішній базі даних iDRAC10.

Resolution

Щоб вирішити цю проблему, спробуйте виконати наведені нижче дії.

  1. Переконайтеся, що версія мікропрограми iDRAC10 1.20.50.52 або новіша.
  2. Експортуйте профіль конфігурації сервера (виберіть компоненти iDRAC і BIOS) і збережіть його.
  3. Run racadm racresetcfg -rc. Це скидає iDRAC до типових значень з root/calvin як користувачем/паролем.
  4. Імпортуйте назад експортований профіль конфігурації сервера, щоб відновити конфігурацію iDRAC. Для цього може знадобитися перезавантаження системи.
  5. Ще раз переконайтеся, що конфігурація AD в iDRAC правильна.
  6. Спробуйте увійти.
  7. Якщо це все одно не вдається, запустіть racadm get iDRAC.ActiveDirectory.Connection.
  8. Переконайтеся, що тип підключення відповідає конфігурації сервера каталогів. Якщо це не так, змініть тип підключення, запустивши racadm set iDRAC.ActiveDirectory.Connection LDAPS або racadm set iDRAC.ActiveDirectory.Connection StartTLS відповідно.
  9. Спробуйте увійти ще раз
  10. Якщо це все одно не допомогло, зверніться до служби підтримки Dell 

Affected Products

OEMR XL R770, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715

Products

PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745
Article Properties
Article Number: 000358617
Article Type: Solution
Last Modified: 08 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.