Data Protection Central: Login på brugergrænsefladen mislykkedes med "401 uautoriseret"
Summary: Efter en DPC- eller IDPA-opgradering kan brugere muligvis ikke logge på DPC-brugergrænsefladen (Data Protection Center). Loginfejlen skyldes et synkroniseringsproblem mellem IAM-tjenesten (Identity and Access Management) og Keycloak. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
-
DPC UI-login mislykkedes med fejlen 401 Uautoriseret fejl.
-
Følgende fejl vises i IAM-tjenesteloggen (
/var/log/dpc/iam/iam-service/iam-services.log):-
WebClientRequestException: finishConnect(..) failed: Connection refused: iam-provider:<IPv6>:8443 IAMExchangeException(errorMessage=Cannot get admin access token, httpStatus=401 UNAUTHORIZED)
-
Cause
Problemet skyldes en fejl i adgangskodesynkronisering mellem IAM-tjenesten og Keycloak-identitetsudbyderen.
Dette forhindrer IAM-tjenesten i at hente det nødvendige administratoradgangstoken, hvilket resulterer i loginfejl.
Resolution
Dette problem kræver indgriben fra Dell Support.
Sådan løser du problemet:
- Forsøg ikke at genstarte tjenester eller ændre IAM/Keycloak-konfigurationer manuelt.
- Åbn en serviceanmodning hos Dell Support , og henvis til denne KB-artikel (#000375379) for at fremskynde løsningen.
Dell Support udfører de nødvendige backend-handlinger for at gendanne synkroniseringen og løse loginproblemet.
Affected Products
Data Protection CentralArticle Properties
Article Number: 000375379
Article Type: Solution
Last Modified: 05 Nov 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.