Precision 7875 Tower segnala più errori delle ventole durante la riattivazione dalla modalità di sospensione

Summary: L'articolo seguente fornisce informazioni sugli errori di errore della ventola sui desktop Precision 7875 Tower. Avvisi di guasto anomalo della ventola dopo la riattivazione da uno stato di sospensione. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I desktop Precision 7875 Tower possono ricevere avvisi di guasto anomalo della ventola dopo la riattivazione dalla modalità di sospensione.

Gli errori si verificano su tower con due schede grafiche RTX PRO 6000 da 300 W e più di quattro monitor collegati tramite le porte delle schede. (utilizzando i cavi DisplayPort (DP) e HDMI (High-Definition Multimedia Interface).)

"Fan - The FAN REAR 1 failed to respond correctly"
Error code: 2000-0511
"Fan - The FAN REAR 0 failed to respond correctly"
Error code: 2000-0511
"Fan - The FAN HDD failed to respond correctly"
Error code: 2000-0511

Piattaforme interessate:

  • Desktop Precision 7875 Tower

Parti interessate:

  • Schede grafiche DUAL RTX PRO 6000 300 W

Cause

Il BIOS non gestisce correttamente le schede e i monitor collegati.

Resolution

Il reparto Engineering sta lavorando a una correzione da rilasciare in una versione del BIOS. Una volta reso disponibile, il BIOS aggiornato deve essere pubblicato sulla pagina di supporto del tower. Il rilascio del BIOS è previsto per il 30 ottobre 2025.

Soluzione alternativa:

Uno dei due metodi seguenti può ripristinare il desktop dagli errori segnalati.

Metodo uno:

  1. Spegnere tutti i monitor collegati, ad eccezione del monitor attivo (primario).

  2. Riavviare il desktop nel sistema operativo.

Metodo due:

  1. Scollegare i cavi DP e HDMI dalle schede grafiche. (Lasciare il cavo collegato al display attivo (primario).)

  2. Riavviare il desktop nel sistema operativo.

Affected Products

Precision 7875 Tower
Article Properties
Article Number: 000379459
Article Type: Solution
Last Modified: 16 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.