Precision 7875-tornet rapporterar flera fläktfel vid återgång från viloläge

Summary: Följande artikel innehåller information om fläktfel på stationära Precision 7875 Tower-datorer. Onormala varningar om fläktfel efter återgång från viloläge.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Onormala varningar om fläktfel kan uppstå på stationära Precision 7875 Tower-datorer efter återgång från strömsparläge.

Felen uppstår på torn med dubbla RTX PRO 6000 300 W-grafikkort och fler än fyra bildskärmar anslutna via kortportarna. (Med DisplayPort (DP) och HDMI-kablar (High-Definition Multimedia Interface))

"Fan - The FAN REAR 1 failed to respond correctly"
Error code: 2000-0511
"Fan - The FAN REAR 0 failed to respond correctly"
Error code: 2000-0511
"Fan - The FAN HDD failed to respond correctly"
Error code: 2000-0511

Berörda plattformar:

  • Stationär Precision 7875 Tower-dator

Berörda delar:

  • DUBBLA RTX PRO 6000 300 W-grafikkort

Cause

BIOS hanterar inte korten och de anslutna skärmarna på rätt sätt.

Resolution

Teknikavdelningen arbetar med en korrigering som ska släppas i en BIOS-version. Den uppdaterade BIOS ska publiceras på tornets supportsida när den blir tillgänglig. BIOS förväntas släppas den 30 oktober 2025.

Alternativ lösning:

Någon av följande två metoder kan återställa skrivbordet från de fel som rapporteras.

Metod ett:

  1. Stäng av alla anslutna skärmar förutom den aktiva (primära) skärmen.

  2. Starta om den stationära datorn till operativsystemet igen.

Metod två:

  1. Koppla bort DP- och HDMI-kablarna från grafikkorten. (Lämna kabeln ansluten till den aktiva (primära) bildskärmen.)

  2. Starta om den stationära datorn till operativsystemet igen.

Affected Products

Precision 7875 Tower
Article Properties
Article Number: 000379459
Article Type: Solution
Last Modified: 16 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.