Alienware Aurora ACT1250 Unable to Wake Up from Modern Standby with Wireless or LAN Through Remote Desktop Connection

Summary: This article provides information about an issue occurs when waking up Alienware Aurora ACT1250 from Modern Standby with wireless or LAN using Remote Desktop Connection.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alienware Aurora ACT1250 may not be able to wake up from Modern Standby with wireless or LAN through Remote Desktop Connection. The issue occurs when Virtualization Technology for Direct I/O is enabled in the BIOS.

Affected Platform:

  • Alienware Aurora ACT1250

Cause

Enabling Intel VT for Directed I/O (VT-d) can sometimes conflict with other virtualization features such as VT-x or Hyper-V. This leads to instability or performance issues that affect Remote Desktop Protocol connections.

Resolution

Updating to BIOS version 1.1.3 or later on the computer resolves the issue. To download and install the BIOS, reference BIOS Update Guide.

Affected Products

Alienware Aurora ACT1250
Article Properties
Article Number: 000278302
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.