Alienware Aurora non ACT1250 in grado di riattivarsi dallo standby moderno con rete wireless o LAN tramite connessione desktop remoto
Summary: Questo articolo fornisce informazioni su un problema che si verifica durante la riattivazione di Alienware Aurora ACT1250 dallo standby moderno con connessione wireless o LAN utilizzando Remote Desktop Connection. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
I ACT1250 Alienware Aurora potrebbero non essere in grado di riattivarsi dallo standby moderno con la connessione wireless o LAN tramite connessione desktop remoto. Il problema si verifica quando la tecnologia di virtualizzazione per I/O diretto è abilitata nel BIOS.
Piattaforma interessata:
- Alienware Aurora ACT1250
Cause
L'abilitazione di Intel VT per Directed I/O (VT-d) può talvolta entrare in conflitto con altre funzionalità di virtualizzazione come VT-x o Hyper-V. Ciò determina problemi di instabilità o di prestazioni che influiscono sulle connessioni Remote Desktop Protocol.
Resolution
L'aggiornamento del BIOS alla versione 1.1.3 o successiva sul computer risolve il problema. Per scaricare e installare il BIOS, consultare la Guida all'aggiornamento del BIOS.
Affected Products
Alienware Aurora ACT1250Article Properties
Article Number: 000278302
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.