Настольный компьютер или моноблок Dell перестает отвечать или отображается синий экран после замены системной платы
Summary: Узнайте, как устранить проблему, если настольный компьютер или моноблок (AIO) перестает отвечать на запросы или периодически отображает синий экран.
Symptoms
Настольный компьютер или моноблок может перестать отвечать на запросы или случайным образом отображать синий экран. Проблема возникала после замены системной платы.
Затронутые платформы:
- Моноблок Dell Pro 24 Plus QB24250
- Моноблок Dell Pro 24 QC24250
- Моноблок Dell Pro 24 QC24251
- Dell Pro Max Micro FCM2250
- Тонкий FCS1250 Dell Pro Max
- Dell Pro Max в корпусе Tower, T2, FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
- Dell Pro Slim Plus QBS1250
- Тонкий QCS1250 Dell Pro
- Dell Tower ECT1250
- Тонкий ECS1250 Dell
Cause
Информация о причине отсутствует.
Resolution
Чтобы устранить проблему, руководствуйтесь следующей таблицей и обновите BIOS на компьютере до последней версии. Инструкции по скачиванию и установке BIOS см. в руководстве по обновлению BIOS.
|
Продукт |
Версия BIOS |
|
Dell Pro Tower Plus QBT1250 Dell Pro Micro Plus QBM1250 Dell Pro Slim Plus QBS1250 Dell Pro Tower QCT1250 Тонкий QCS1250 Dell Pro Dell Pro Micro QCM1250 Dell Tower ECT1250 Тонкий ECS1250 Dell |
1.3.0 и более поздние версии |
|
Dell Pro Max Micro FCM2250 Тонкий FCS1250 Dell Pro Max Dell Pro Max в корпусе Tower, T2, FCT2250 |
1.2.1 и более поздние версии |
|
Моноблок Dell Pro 24 Plus QB24250 Моноблок Dell Pro 24 QC24250 Моноблок Dell Pro 24 QC24251 |
1.2.4 и более поздние версии |