El equipo de escritorio o todo en uno Dell deja de responder o muestra una pantalla azul después de reemplazar la placa base
Summary: Obtenga información sobre cómo reparar una computadora de escritorio o todo en uno (AIO) que deja de responder o muestra una pantalla azul de forma intermitente.
Symptoms
Es posible que una computadora de escritorio o todo en uno deje de responder o muestre una pantalla azul de forma aleatoria. El problema se producía después del reemplazo de una placa base.
Plataformas afectadas:
- Todo en uno Dell Pro 24 Plus QB24250
- Todo en uno Dell Pro 24 QC24250
- Todo en uno Dell Pro 24 QC24251
- Dell Pro Max Micro FCM2250
- Dell Pro Max Slim FCS1250
- Torre Dell Pro Max T2 FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Torre Dell Pro Plus QBT1250
- Torre Dell Pro QCT1250
- Dell Pro Slim Plus QBS1250
- Dell Pro Slim QCS1250
- ECT1250 torre Dell
- Dell Slim ECS1250
Cause
No hay información disponible sobre la causa.
Resolution
Consulte la siguiente tabla y actualice a la versión más reciente del BIOS en la computadora para resolver el problema. Para descargar e instalar el BIOS, consulte la Guía de actualización del BIOS.
|
Producto |
Versión de BIOS |
|
Torre Dell Pro Plus QBT1250 Dell Pro Micro Plus QBM1250 Dell Pro Slim Plus QBS1250 Torre Dell Pro QCT1250 Dell Pro Slim QCS1250 Dell Pro Micro QCM1250 ECT1250 torre Dell Dell Slim ECS1250 |
1.3.0 o posterior |
|
Dell Pro Max Micro FCM2250 Dell Pro Max Slim FCS1250 Torre Dell Pro Max T2 FCT2250 |
1.2.1 o posterior |
|
Todo en uno Dell Pro 24 Plus QB24250 Todo en uno Dell Pro 24 QC24250 Todo en uno Dell Pro 24 QC24251 |
1.2.4 o posterior |