Komputer stacjonarny lub all-in-one firmy Dell przestaje reagować lub wyświetla niebieski ekran po wymianie płyty głównej
Summary: Dowiedz się, jak rozwiązać problem z komputerem stacjonarnym lub komputerem All-in-One (AIO), który okresowo przestaje reagować lub okresowo wyświetla niebieski ekran.
Symptoms
Komputer stacjonarny lub komputer AIO może przestać reagować lub losowo wyświetlać niebieski ekran. Problem występuje po wymianie płyty głównej.
Dotyczy platform:
- Dell Pro 24 All-in-One Plus QB24250
- Dell Pro 24 All-in-One QC24250
- Dell Pro 24 All-in-One QC24251
- Dell Pro Max Micro FCM2250
- Dell Pro Max Slim FCS1250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
- Dell Pro Slim Plus QBS1250
- Dell Pro Slim QCS1250
- Dell Tower ECT1250
- Smukły ECS1250 firmy Dell
Cause
Brak dostępnych informacji o przyczynie.
Resolution
Aby rozwiązać problem, zapoznaj się z poniższą tabelą i zaktualizuj system BIOS komputera do najnowszej wersji. Aby pobrać i zainstalować system BIOS, zapoznaj się z podręcznikiem aktualizacji systemu BIOS.
|
Produkt |
BIOS Version (Wersja systemu BIOS) |
|
Dell Pro Tower Plus QBT1250 Dell Pro Micro Plus QBM1250 Dell Pro Slim Plus QBS1250 Dell Pro Tower QCT1250 Dell Pro Slim QCS1250 Dell Pro Micro QCM1250 Dell Tower ECT1250 Smukły ECS1250 firmy Dell |
1.3.0 lub późniejsze |
|
Dell Pro Max Micro FCM2250 Dell Pro Max Slim FCS1250 Dell Pro Max Tower T2 FCT2250 |
1.2.1 lub późniejsze |
|
Dell Pro 24 All-in-One Plus QB24250 Dell Pro 24 All-in-One QC24250 Dell Pro 24 All-in-One QC24251 |
1.2.4 lub późniejsze |