Dell-datamaskinen slutter å svare ved Dell-logoen når den går inn i BIOS før den nye bruksklar opplevelse fullføres.

Summary: Informasjon om Dell Tower Plus EBT2250 eller Alienware Aurora ACT1250-datamaskiner som ikke svarer ved Dell-logoen når de åpner BIOS før de fullfører Out of Box Experience (OOBE) på en ny datamaskin. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hvis du går inn i BIOS (trykker på F2- eller F12-tastene ved oppstart) før du fullfører OOBE, slutter den å svare på skjermbildet med Dell-logoen.

Berørte systemer:

  • Alienware Aurora ACT1250
  • Dell Tower Plus EBT2250

Cause

Dette skjer på grunn av et BIOS-problem.

Resolution

Oppdater BIOS

Hvis du trykker CTRL + ALT + DEL , startes datamaskinen på nytt. Hvis datamaskinen har tillatelse til å fullføre OOBE, kan datamaskinen startes på nytt og kan gå inn i BIOS.

Oppdater BIOS for å løse dette problemet:

Hvis du ikke kan starte datamaskinen på nytt ved å trykke CTRL + ALT + DEL, må du oppdatere BIOS fra utenfor operativsystemet (OS). Bruk følgende artikkel: Slik flasher du BIOS eller UEFI på en stasjonær eller bærbar Dell-PC med en USB-flash-stasjon eller minnepinne

Merk: Hvis du bruker et trådløst tastatur, må du kanskje trykke på FN + F12-tastene . Se bruksanvisningen for tastaturet hvis du vil ha mer informasjon.

Tilbake til toppen

Affected Products

Alienware Aurora ACT1250, Dell Tower Plus EBT2250
Article Properties
Article Number: 000323258
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.