Sem áudio intermitente após reiniciar o Dell 16 Premium DA16250

Summary: Saiba o que fazer se o Dell 16 Premium DA16250 não tiver áudio após a reinicialização.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O Dell 16 Premium DA16250 pode ficar sem áudio intermitentemente após a reinicialização. O dispositivo de áudio no Gerenciador de dispositivos pode estar ausente.

Plataforma afetada:

  • Dell 16 Premium DA16250

Cause

Isso está relacionado ao problema do driver de áudio.

Resolution

Atualizar para o driver de áudio Cirrus Logic SoundWire versão 6.2.38, A01 ou posterior no computador resolve o problema. Para fazer download e instalar o driver, consulte Como fazer download e instalar drivers e firmware da Dell.

Affected Products

XPS 16 (Dell 16 Premium) DA16250
Article Properties
Article Number: 000345156
Article Type: Solution
Last Modified: 23 May 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.