SupportAssist-fejlen "PCI BUS mislykkes" med en RTX5060 eller RTX5050 installeret

Summary: Oplysninger om NVIDIA RTX5060 eller RTX5050-skærmkort, der forårsager en PCI BUS-fejl ved scanning af hardware i Dell SupportAssist version v4.8.2.29006.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du bruger Dell SupportAssist version v4.8.2.29006, og klik på "Scan hardware". Diagnoseresultatet viser en "PCI-bus: Fejl" vises, hvis der er installeret et NVIDIA RTX5060- eller RTX5050-grafikkort.
Dell SupportAssist seneste aktivitetslogfiler, hardwarescanning, PCI BUS mislykkes

Berørte systemer:

  • Alienware Aurora ACT1250
  • Dell Pro Tower Plus-QBT1250
  • Dell Pro Tower-QCT1250
  • Dell Tower Plus-EBT2250
  • Dell Tower ECT1250

Cause

Denne fejl er en falsk alarm. Det vises, når PCIe-forbindelsen ikke registreres fuldt ud, men det betyder ikke, at der er et reelt problem med dit grafikkort.

Resolution

Bemærk: Dette er en falsk alarm, du kan ignorere denne meddelelse, og der er ingen funktionel indvirkning på systemet.

Du kan løse dette problem ved at opdatere Dell SupportAssist til version 4.10 fra Dells supportwebsted eller klikke på knappen "Opdater nu" i Dell SupportAssist. Den nye version 4.10-opdatering er tilgængelig efter den 2. september 2025 (kan ændres).

Tilbage til toppen

Affected Products

Alienware Aurora ACT1250, Dell Tower Plus EBT2250, Dell Tower ECT1250, Dell Pro Tower Plus QBT1250, Dell Pro Tower QCT1250
Article Properties
Article Number: 000357237
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.