SupportAssist "PCI BUS Fail" Error with an RTX5060 or RTX5050 Installed
Summary: Information about the NVIDIA RTX5060 or RTX5050 video card causing a PCI BUS Fail error when scanning hardware in Dell SupportAssist version v4.8.2.29006.
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This article is not tied to any specific product.
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Symptoms
When you use Dell SupportAssist version v4.8.2.29006, and click "Scan Hardware." The diagnosis result shows a "PCI Bus: Fail" error message if a NVIDIA RTX5060 or RTX5050 graphics card is installed.
Affected Systems:
- Alienware Aurora ACT1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
- Dell Tower Plus EBT2250
- Dell Tower ECT1250
Cause
This error is a false alarm. It appears when the PCIe connection is not fully detected, but it does not mean that there is a real problem with your graphics card.
Resolution
Note: This is a False Alarm, you can ignore this message, and there is no functional impact to the system.
To resolve this behavior, update Dell SupportAssist to version 4.10 from the Dell Support Site or click the "Update Now" button in Dell SupportAssist. The new version 4.10 update is available after September 02, 2025 (subject to change.)
Affected Products
Alienware Aurora ACT1250, Dell Tower Plus EBT2250, Dell Tower ECT1250, Dell Pro Tower Plus QBT1250, Dell Pro Tower QCT1250Article Properties
Article Number: 000357237
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 3
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