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Installation, mise à jour et gestion des lecteurs d’E/S Fusion dans un système d’exploitation Windows sur les serveurs Dell PowerEdge

Summary: Cet article fournit des informations sur l’installation, la mise à jour et la gestion des lecteurs d’E/S Fusion dans les systèmes d’exploitation Windows sur les serveurs Dell PowerEdge. ...

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Article Content


Symptoms

1. Installation

Installation de la carte d’E/S Fusion
  1. Reportez-vous au manuel du propriétaire de votre serveur PowerEdge pour obtenir des instructions sur l’installation d’une carte PCIe sur le site de support produits Dell.
  2. Pour déterminer le logement PCIe optimal pour installer la carte, reportez-vous à la matrice de prise en charge des logements de serveurs PowerEdge.
  3. Accédez au centre de support ioDrive Dell.
  4. Sous Pilotes et téléchargements, définissez les options suivantes :
      1. Sélection de produit (choisissez le disque approprié).
      2. Système d’exploitation (choisissez votre système d’exploitation).
      3. Sélection de version (choisissez la version en cours).
  5. Sous Fichiers binaires du logiciel, téléchargez la version du système d’exploitation appropriée de l’application Dell_IO_Management.
  6. Remplacez l’option « Sélection de produit » par ioSphere. Sélectionnez le système d’exploitation et la version appropriés.
  7. Sous ioSphere, téléchargez l’application du serveur de gestion des E/S Dell appropriée pour le système d’exploitation.
  8. Installez l’application de gestion des E/S appropriée.
  9. Installez ioSphere.
  10. Exécutez ioSphere. Choisissez Nouvelle installation.
  11. Définissez le mot de passe d’administrateur et confirmez-le.
  12. Sélectionnez l’onglet de configuration dans la GUI, puis cliquez sur le nom de l’appareil ioDrive. Assurez-vous que le pilote et le firmware sont répertoriés pour l’appareil.

 

Cause

2. Mise à jour et réinstallation du pilote

Si vous effectuez une mise à jour à partir d’un ancien pilote, firmware ou logiciel d’application de gestion, vous risquez de rencontrer des problèmes de reconnaissance de carte dans le logiciel de gestion. Cela est dû au fait que les reliquats des anciennes installations ne sont pas supprimés lors de la désinstallation des programmes à partir du panneau de configuration. Vous trouverez ci-dessous des instructions relatives à la mise à jour et à la réinstallation des pilotes.
  1. Supprimez tous les logiciels de gestion des E/S via l’option Ajouter/supprimer des programmes dans le panneau de configuration.
  2. Accédez à C:\Program Files Delete Fusion-io iomemory VSL, le cas échéant.
  3. Accédez à C:\Windows\System32\config\systemprofile\AppData. Supprimez les dossiers fio et fio-logs, le cas échéant.
  4. Accédez au gestionnaire de périphériques. Désinstallez tous les pilotes d’E/S Fusion sous Stockage ou Disques durs.
  5. Redémarrer Téléchargez et installez d’abord la dernière version du pilote VSL.
  6. Téléchargez et installez la dernière version de ioSphere.
  7. Ouvrez ioSphere et vérifiez que la carte est reconnue.

 

Resolution

3. Mise à jour de Fusion ioDrive en état minimal

Lors d’une nouvelle installation, il se peut que la carte soit en état « minimal » lorsque vous tentez de mettre à jour le firmware. L’état doit fournir une description du problème, mais n’autorise pas l’exécution de la mise à jour via l’interface utilisateur graphique Web. Voici les instructions pour effectuer la mise à jour via la ligne de commande.

  1. Téléchargez la dernière version du firmware sur le site dell.fusionio.com.
  2. Créez un dossier nommé Firmware dans C:\Program Files\Fusion-io iomemory VSL.
  3. Déplacez le fichier de firmware vers C:\Program Files\Fusion-io iomemory VSL\Firmware.
  4. Ouvrez une invite de commande élevée. Accédez à l’emplacement du firmware ioDrive. Exemple : CD « C:\Program Files\Fusion-io iomemory VSL\Firmware ».
  5. Saisissez : <fio-status>. fct# doit s’afficher pour l’ID de l’appareil, # correspondant à l’ID répertorié.
  6. Saisissez : <fio-update-iodrive /dev/fct# "C:\Program Files\Fusion-io iomemory VSL\Firmware">. La mise à jour doit commencer.
  7. Autorisez l’exécution de la mise à jour.
  8. Redémarrez le système.

 

SLN156793_en_US__1icon Remarque : les modèles de cartes Duo ont deux ID fct#. La commande de mise à jour doit être exécutée pour chaque nœud.

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

30 Sept 2021

Version

4

Article Type

Solution