Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Fusion-IO-asemien asentaminen, päivittäminen ja hallinta Windows-käyttöjärjestelmässä Dell PowerEdge -palvelimissa

Summary: Tämä artikkeli sisältää tietoja Fusion-io-asemien asentamisesta, päivittämisestä ja hallinnasta Windows-käyttöjärjestelmissä Dell PowerEdge -palvelimissa.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

1. Asennus

Fusion-io-kortin asentaminen
  1. Katso PowerEdge-palvelimen käyttöoppaasta ohjeet PCIe-kortin asentamiseen Dellin tuotetukisivustolta.
  2. Ohjeita kortin asennukseen parhaiten sopivan PCIe-paikan määrittämiseen on PowerEdge-palvelinten paikkatukimatriisissa.
  3. Siirry Dell ioDrive Support Centeriin.
  4. Valitse Drivers and Downloads -kohdassa seuraavat:
      1. Select Product (valitse asianmukainen asema).
      2. Operating System (valitse käyttöjärjestelmä).
      3. Select Version (valitse Current).
  5. Lataa Dell_IO_Management-sovelluksen asianmukainen versio Software binaries -kohdasta.
  6. Vaihda Select Product -vaihtoehdoksi ioSphere. Valitse asianmukainen käyttöjärjestelmä ja versio.
  7. Lataa asianmukainen Dell IO Management Server -sovellus ioSphere-kohdasta.
  8. Asenna asianmukainen IO Management.
  9. Asenna ioSphere.
  10. Suorita ioSphere. Valitse New install.
  11. Määritä järjestelmänvalvojan salasana ja vahvista se.
  12. Valitse graafisessa käyttöliittymässä Configuration-välilehti ja napsauta ioDrive-laitteen nimeä. Varmista, että laitteen ohjain ja laiteohjelmisto näkyvät luettelossa.

 

Cause

2. Ohjaimen päivitys ja uudelleenasennus

Jos päivität vanhemmasta ohjaimesta, laiteohjelmistosta tai hallintasovelluksesta, hallintaohjelmistossa voi olla ongelmia kortin tunnistuksen kanssa. Tämä johtuu siitä, että vanhojen asennusten jäänteitä ei poisteta, kun ohjelmien asennuksia poistetaan ohjauspaneelista. Näiden ohjeiden avulla voi päivittää ja asentaa ohjaimet uudelleen.
  1. Poista kaikki io-hallintaohjelmistot ohjauspaneelin Lisää tai poista sovellus -toiminnolla.
  2. Siirry hakemistoon C:\Program Files ja poista Fusion-io iomemory VSL -kansio, jos se on näkyvissä.
  3. Siirry hakemistoon C:\Windows\System32\config\systemprofile\AppData. Poista fio- ja fio-logs-kansiot, jos ne ovat näkyvissä.
  4. Avaa Laitehallinta. Poista Tallennusvälineohjaimet- tai Levyasemat-kohdissa olevat mahdolliset Fusion IO -ohjaimet.
  5. Käynnistä uudelleen. Lataa ja asenna uusin VSL-ohjain ensin.
  6. Lataa ja asenna ioSpheren uusin versio.
  7. Avaa ioSphere ja varmista, että kortti on tunnistettu.

 

Resolution

3. Fusion ioDrive -päivitys minimal-tilassa

Puhtaassa asennuksessa saatat kohdata tilanteen, jossa kortti on minimal-tilassa, kun laiteohjelmistoa yritetään päivittää. Tilan pitäisi antaa kuvaus ongelmasta, mutta se ei salli päivitystä verkkokäyttöliittymän kautta. Tässä on ohjeet päivityksen suorittamiseen komentorivin kautta.

  1. Lataa uusin laiteohjelmisto osoitteesta dell.fusionio.com.
  2. Luo Firmware-niminen kansio hakemistoon C:\Program Files\Fusion-io iomemory VSL.
  3. Siirrä laiteohjelmistotiedosto kansioon C:\Program Files\Fusion-io iomemory VSL\Firmware.
  4. Avaa komentokehote järjestelmänvalvojana. Siirry ioDrive-laiteohjelmiston sijaintiin. Esimerkki: cd "C:\Program Files\Fusion-io iomemory VSL\Firmware".
  5. Kirjoita: <fio-status> laitteen tunnuksessa pitäisi näkyä fct#, jossa # on luettelossa oleva tunnus.
  6. Kirjoita: <fio-update-iodrive /dev/fct# "C:\Program Files\Fusion-io iomemory VSL\Firmware">. Päivityksen pitäisi alkaa.
  7. Salli päivityksen suorittaminen loppuun.
  8. Käynnistä järjestelmä uudelleen.

 

SLN156793_en_US__1icon Huomautus: Duo-korttimalleissa on kaksi fct#-tunnusta. Päivityskomento on suoritettava molemmille solmuille.

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

30 Sept 2021

Version

4

Article Type

Solution