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Troubleshooting McAfee on Windows 10S

Summary: Steps for troubleshooting McAfee on Windows 10S computers.

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Article Content


Symptoms

No symptom information.

Cause

No cause information.

Resolution

McAfee Installed on Windows 10S

This article assists you with troubleshooting McAfee on Window 10S computers.

For Inspiron 14 (5000) computers that are sold as Windows 10S to Office Depot, there is an issue with the McAfee tile in the Windows Start Menu. "Clicking" on the link does not produce any results.

If you "click" on the McAfee Security option in the menu, you may get the following message (Figure 1).
McAfee Message
Figure 1

You will be given the option to install McAfee Security after selecting McAfee Security (Figure 2).
Windows 10S Start Menu
Figure 2

In order for you to receive McAfee Security, you need to switch out of Windows 10S.

Note: The Tile will not work correctly now. In the meantime, you can click McAfee Security in the menu in order to download McAfee Software. But you must switch out of Windows 10S mode.

Switching out of S mode is one way. If you make the switch, you cannot go back to Windows 10 in S mode. There is no charge to switch out of S mode.
Windows 10 in S mode FAQ SLN314063_en_US__4iC_External_Link_BD_v1

Article Properties


Affected Product

Security, Software

Last Published Date

19 Dec 2022

Version

5

Article Type

Solution