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How to reset or remove an "Alert! Cover was previously removed" message that appears when starting a Dell OptiPlex computer

Summary: This article provides information about resetting or removing the "Alert! Cover was previously removed" error message that appears when starting a Dell OptiPlex computer.

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Article Content


Symptoms

"Alert! Cover was previously removed" Error Message at System Startup

When a Dell OptiPlex computer is started, the following message may appear on the screen:     

Alert! Cover was previously removed.

This message appears if the computer cover was removed. This behavior is part of the intrusion detection feature of the OptiPlex computer. The intrusion detection feature is designed to enhance security.

Certain OptiPlex systems are equipped with a micro switch to detect the removal of the computer cover. By default, the computer Basic Input Output System (BIOS) is configured to generate a message if the computer cover was removed.

This message may be reset, or the behavior of the intrusion detection feature can be changed. To reset the message, or to change how the intrusion detection feature works, enter the Setup screen on the computer to access the BIOS settings.

Cause


 

Reset the Intrusion Detection Message

To reset the intrusion detection message, or to change the behavior of the intrusion detection feature, use one of the following methods, as appropriate for the particular computer model.

Modern OptiPlex Systems (2009 and newer) (OptiPlex 980 and newer)

NOTE: Chassis intrusion messages are only displayed if the Chassis Intrusion option in the Security section of the BIOS is set to enabled. The default BIOS setting is On-Silent)
  1. Ensure the cover is properly installed on the chassis and the intrusion switch is engaged (depressed).
  2. Shut down, and then restart the computer.
  3. When the F2 for Setup message appears in the upper right of the screen, press the F2 key to enter the system setup.
  4. On the Setup screen that appears, press the Down Arrow key or use the mouse to select System Security, and then press the Enter key.
  5. Check the Clear Intrusion Warning checkbox,
  6. Save settings and reboot into the operating system.

The error should now be cleared.

Resolution

Dell OptiPlex GX100, GX110, GX300, GX200, GX115, or GX150 Computers

  1. Shut down, and then restart the computer.
  2. When the F2 for Setup message appears in the upper right of the screen, press the F2 key.
  3. On the Setup screen that appears, press the Down Arrow key to select System Security, and then press the Enter key.
  4. On the System Security screen that appears, press the Down Arrow key to select Chassis Intrusion, and then press the Enter key.
    NOTE: Because the computer cover had been removed, Detected appears next to Chassis Intrusion the System Security screen.
  5. Press the Right Arrow key or the Left Arrow as appropriate to change the Chassis Intrusion option to one of the following options:
    • Enabled - This option resets the Alert! Cover was previously removed message. This option is designed for use in a managed environment. Use this option to generate an Alert! Cover was previously removed message when the computer cover is removed. Additionally, Detected appears next to Chassis Intrusion on the System Security screen when the computer cover is removed.

    • Enabled-Silent - This option is similar to the Enabled option. However, when the Enable-Silent option is selected, an Alert! Cover was previously removed message does not appear when the computer cover is removed. If the computer cover is removed, Detected appears next to Chassis Intrusion on the System Security screen.

    • Disabled - This option disables the generation of an Alert! Cover was previously removed message when the computer cover is removed. Additionally, when this option is selected, Detected no longer appears next to Chassis Intrusion when the computer cover is removed. This option may be suitable for use in an environment where it does not matter whether the computer cover is removed.

  6. Press the ESC key to exit the Setup screen, use the Arrow keys to select Save Changes and Exit, and then press the Enter key.

Dell OptiPlex GX1, GXA, and Earlier Dell OptiPlex Computers

  1. Shut down, and then restart the computer.
  2. Press the F2 key to enter the computer Setup screen or press the CTRL + ALT + Delete key combination to enter the computer Setup screen.
  3. Press the Down Arrow key to select Chassis Intrusion.
  4. Press the Right Arrow key or the Left Arrow as appropriate to change the Chassis Intrusion option to one of the following options:

    • Enabled - This option resets the Alert! Cover was previously removed message. This option is designed for use in a managed environment. Use this option to generate an Alert! Cover was previously removed message when the computer cover is removed. Additionally, Detected appears next to Chassis Intrusion on the System Security screen when the computer cover is removed.

    • Enabled-Silent - This option is similar to the Enabled option. However, when the Enable-Silent option is selected, an Alert! Cover was previously removed message does not appear when the computer cover is removed. If the computer cover is removed, Detected appears next to Chassis Intrusion on the System Security screen.

    • Disabled - This option disables the generation of an Alert! Cover was previously removed message when the computer cover is removed. Additionally, when this option is selected, Detected no longer appears next to Chassis Intrusion when the computer cover is removed. This option may be suitable for use in an environment where it does not matter whether the computer cover is removed.

  5. Press the ESC key to exit the Setup screen, use the Arrow keys to select Save Changes and Exit, and then press the Enter key.

Article Properties


Affected Product

OptiPlex GX100, OptiPlex GX110, OptiPlex GX115, OptiPlex GX150, OptiPlex GX200, OptiPlex GX300

Last Published Date

10 Mar 2021

Version

3

Article Type

Solution