Unable to Pick Up Calls, Mute or Unmute in Zoom with Dell WL7022, WL5022, and WH3022 Headset

Summary: This article provides the step to troubleshoot when Dell WL7022, WL5022, and WH3022 headset users are unable to pick up calls, mute or unmute in Zoom.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell WL7022, WL5022, and WH3022 headset users may experience one or both of the following symptoms;

  1. Unable to answer the call by pressing the Teams button on the headset when receiving a call from Zoom.
  2. Unable to be synchronized with the Zoom app when pressing the mute button.

Cause

A known issue that the current HUB SDK for Zoom is not updated.

Zoom has added WL7022, WL5022, and WH3022 headset into their allowed list. So even if an user is not using the HUB software, picking up calls and mute/unmute will still work.

Resolution

Follow the instruction in the Zoom Support Page and upgrade Zoom to the latest version. Upgrading Zoom to the latest version External_Link_Icon

If the issue persists, uninstall Hub software.

Affected Products

Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022, Dell Pro Stereo Headset - WH3022
Article Properties
Article Number: 000187128
Article Type: Solution
Last Modified: 10 May 2026
Version:  4
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