USB 3.0 Needed for Dell webcam WB7022 4K Support
Summary: The following article provides information about the Dell WB7022 webcams support for 4K Video.
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Symptoms
4K Video is Only Supported Using USB 3.0 with the Dell WB7022 webcam
You may see the following symptoms if the webcam cannot detect a USB 3.0 connection(The following functions are not supported under a USB 2.0 connection.):
- The Dell WB7022 webcam does not offer 4K Ultra High Definition (UHD) resolutions.
- The High Dynamic Range (HDR) Option is not available.
- Windows Hello Sign In is not supported.
- Express Sign In, and Presence Detection is not supported.
- Auto-Framing is not supported.
(For example: The 4K UHD option is seen under Capture in the Dell Peripheral Manager (DPM). However, if you do not have a USB 3.0 connection, you cannot see 4K UHD as an option.)
Cause
The USB 2.0 power budget, and bandwidth, is not enough to support these features.
Resolution
The webcam must be connected to the computer using a USB 3.0 cable that plugs to a USB 3.0 capable connector on the computer. (Preferably the bundled USB 3.0 cable supplied with the webcam.)
Affected Products
Dell Webcam WB7022Article Properties
Article Number: 000188928
Article Type: Solution
Last Modified: 13 Jun 2024
Version: 5
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