Dell Wireless Headset Loses Connection to Paired Dongle After Firmware Update
Summary: Wireless headset with Bluetooth Low Energy (LE) Audio no longer connects to paired dongle after firmware update.
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Symptoms
The headset has no microphone or speaker function. When the headset is powered on and the dongle is plugged into the laptop or desktop the "one device connected" message is not played.
Affected Platforms:
- Dell Pro Premium Wireless ANC Headset WL7024
- Dell Pro Plus Wireless ANC Headset WL5024
- Dell Pro Wireless Headset WL3024
Cause
The Bluetooth addressing scheme is changed when the LE Audio is enabled. The previously paired dongle is no longer connected.
Resolution
The headset must be re-paired with the dongle using the tools available on the Dell Support website.
Option 1:
- Download the Dongle Pairing Tool for your headset.
- Follow the instructions to pair the headset with the dongle.
- The Dongle Pairing Tool is the same for all the headset.
Option 2:
The headset with can be re-paired with the dongle using the standalone updater available on the Dell Support website. The update process requires both the headset and the dongle to be connected to the computer simultaneously.
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000248881
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 4
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