Dell Display & Peripheral Managerが断続的にDellオーディオ デバイスを検出しない

Summary: Bluetoothを使用して接続されているDellオーディオ デバイスがWindowsでは検出されるが、Dell Display & Peripheral Manager (DDPM)では検出されない場合の対処方法について説明します。

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Symptoms

Windowsは、Bluetoothを使用して接続されているDellオーディオ デバイスを検出します。同時に、DDPMがBluetooth経由でDellオーディオ デバイスを検出できないことがあります。
Windowsで有効なBluetooth 

他のデバイスが接続されていない場合、DDPMに「No device detected」と「Add your first device」と表示されます。これは、Bluetoothが有効になっているときに発生します。
デバイスが検知されませんでした、最初のデバイスを追加メッセージ 

影響を受けるソフトウェア:

  • Dell Display ManagerおよびDell Peripheral Manager 

影響を受けるバージョン:

  • バージョン 2.2.0 より前のバージョン

影響を受けるオーディオ周辺機器:

  • Dell Pro Plus Earbuds EB525
  • Dell Pro Plus Wireless ANC Headset WL5024
  • Dell Pro Plus Wireless Speakerphone SL525
  • Dell Pro Premium Wireless ANC Headset WL7024
  • Dell Pro Wireless Headset WL3024
    注:この問題は、これらの周辺機器類でも発生する可能性がありますが、その他のDellオーディオ周辺機器類でも発生する可能性があります。これには、ヘッドセット、スピーカー、イヤホンが含まれます。これは、Dell製以外のデバイスには影響しません。

影響を受けるオペレーティング システム:

  • Windows

Cause

Dellオーディオ デバイスは、Windowsオペレーティング システムによって正しく列挙されないことがあります。これは、Dellオーディオ デバイスのソフトウェア検出に影響します。

Resolution

注:アップデートを開始する前に、次の手順を実行します。
  • すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
  • ノートパソコンでアップデートが実行されている場合は、ACアダプターを接続します。
  • デスクトップでアップデートが実行されている場合は、電源が接続されたままであることを確認します。

コンピューターでDell Display ManagerおよびDell Peripheral Managerをバージョン2.2以降にアップデートすると、問題が解決します。Dell Display & Peripheral Managerをダウンロードしてインストールするには、「 Dell Display & Peripheral Managerのドライバーおよびダウンロードのサポート」を参照してください。

Affected Products

Dell Display and Peripheral Manager, Dell Pro Plus Earbuds EB525, Dell Pro Plus Wireless Speakerphone SL525, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000373386
Article Type: Solution
Last Modified: 23 May 2026
Version:  5
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