O Dell Display e o Peripheral Manager não detectam de forma intermitente o dispositivo de áudio Dell
Summary: Saiba o que fazer se um dispositivo de áudio Dell conectado via Bluetooth for detectado no Windows, mas não for detectado no Dell Display and Peripheral Manager (DDPM).
Symptoms
O Windows detecta um dispositivo de áudio Dell conectado via Bluetooth. Ao mesmo tempo, o DDPM ocasionalmente não consegue detectar o dispositivo de áudio Dell por Bluetooth.
O DDPM, se nenhum outro dispositivo estiver conectado, exibirá "No device detected" e "Add your first device". Isso acontece enquanto o Bluetooth está ativado.
Software afetado:
- Dell Display e Peripheral Manager
Versões afetadas:
- Versões anteriores à 2.2.0
Periféricos de áudio afetados:
Dell Pro Plus Earbuds EB525Dell Pro Plus Wireless ANC Headset WL5024Dell Pro Plus Wireless Speakerphone SL525Dell Pro Premium Wireless ANC Headset WL7024Dell Pro Wireless Headset WL3024Nota: Esse problema pode ocorrer com esses periféricos, mas com qualquer outro periférico de áudio Dell. Isso inclui fones de ouvido, alto-falantes e fones de ouvido. Isso não afeta dispositivos não Dell.
Sistema operacional afetado:
- Windows
Cause
Ocasionalmente, o dispositivo de áudio Dell não é enumerado corretamente pelo sistema operacional Windows. Isso afeta a detecção de software do dispositivo de áudio Dell.
Resolution
- Faça backup de todos os dados pessoais. Para obter mais informações, consulte Backup e recuperação.
- Conecte o adaptador CA se as atualizações estiverem sendo executadas em um notebook.
- Certifique-se de que a energia permaneça conectada se as atualizações estiverem sendo executadas em um desktop.
Atualizar o Dell Display Manager e o Gerenciador de periféricos para a versão 2.2 ou posterior no computador resolve o problema. Para fazer download e instalar o Dell Display Manager e o Dell Peripheral Manager, consulte Suporte para drivers e downloads do Dell Display e Peripheral Manager.