Program Dell Display i Peripheral Manager sporadycznie nie wykrywa urządzenia dźwiękowego firmy Dell

Summary: Dowiedz się, co zrobić, jeśli urządzenie audio firmy Dell podłączone przez Bluetooth zostało wykryte w systemie Windows, ale nie zostało wykryte w programie Dell Display an Peripheral Manager (DDPM). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

System Windows wykrywa urządzenie audio firmy Dell, które jest podłączone za pomocą technologii Bluetooth. Jednocześnie program DDPM czasami nie może wykryć urządzenia audio firmy Dell przez połączenie Bluetooth.
Funkcja Bluetooth włączona w systemie Windows 

DDPM, jeśli nie są podłączone żadne inne urządzenia, wyświetla komunikat "Nie wykryto urządzenia" i "Dodaj pierwsze urządzenie". Dzieje się tak, gdy funkcja Bluetooth jest włączona.
Nie wykryto urządzenia, dodaj pierwszy komunikat o urządzeniu 

Oprogramowanie, którego dotyczą warunki:

  • Dell Display an Peripheral Manager 

Dotyczy wersji:

  • Wersje wcześniejsze niż 2.2.0

Urządzenia peryferyjne audio, których dotyczy problem:

  • Dell Pro Plus Earbuds EB525
  • Dell Pro Plus Wireless ANC Headset WL5024
  • Dell Pro Plus Wireless Speakerphone SL525
  • Dell Pro Premium Wireless ANC Headset WL7024
  • Dell Pro Wireless Headset WL3024
    Uwaga: Ten problem może dotyczyć tych urządzeń peryferyjnych, ale może dotyczyć innych urządzeń peryferyjnych audio firmy Dell. Dotyczy to zestawów słuchawkowych, głośników i wkładek dousznych. Nie dotyczy to urządzeń innych producentów.

Dotyczy systemu operacyjnego:

  • Windows

Cause

Zdarza się, że urządzenie audio firmy Dell nie jest poprawnie wyliczane przez system operacyjny Windows. Ma to wpływ na wykrywanie urządzenia audio przez oprogramowanie firmy Dell.

Resolution

Uwaga: Przed rozpoczęciem aktualizacji wykonaj następujące czynności:
  • Utwórz kopię zapasową wszystkich danych osobistych. Więcej informacji można znaleźć w sekcji Tworzenie kopii zapasowych i odzyskiwanie danych.
  • Podłącz zasilacz sieciowy, jeśli w notebooku są uruchamiane aktualizacje.
  • Upewnij się, że zasilanie pozostaje podłączone, jeśli na komputerze stacjonarnym są uruchamiane aktualizacje.

Problem można rozwiązać, aktualizując program Dell Display i Peripheral Manager do wersji 2.2 lub nowszej. Aby pobrać i zainstalować program Dell Display i Peripheral Manager, zapoznaj się z artykułem Pomoc techniczna dotycząca sterowników i plików do pobrania Dell Display i Peripheral Manager.

Affected Products

Dell Display and Peripheral Manager, Dell Pro Plus Earbuds EB525, Dell Pro Plus Wireless Speakerphone SL525, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000373386
Article Type: Solution
Last Modified: 23 May 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.