Avamar: Järjestelmänvalvojan käyttöliittymä ilmoittaa virheellisestä Data Domain -tilasta, joka johtuu kiireisestä järjestelmästä

Summary: Avamar Administrator -käyttöliittymä ilmoittaa Data Domainin tilan olevan virheellinen, mikä johtuu Data Domain -järjestelmän liian ruuhkautumisesta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Data Domainin (DD) Avamar-valvonnan tila muuttuu vihreästä keltaiseksi tai punaiseksi Avamar Administrator -käyttöliittymässä.

Avamar-käyttöliittymässä voi ilmetä vähintään yksi seuraavista virheistä:
  • Error: SNMP-tiedostojärjestelmän tilaa ei voi hakea
  • Error: Tiedostojärjestelmätietoja ei voi hakea
  • Error: Levyn tilaa ei voi saada
  • Error: Noutaminen ei onnistu ssh Avaimet

Cause

Avamar hakee Data Domain -tilastoja (kuten sarjanumero, levyn tila jne.) Data Domain -tietojen SNMP (Simple Network Management Protocol) avulla.

Avamar odottaa, että Data Domain vastaa ja antaa vastauksia näihin SNMP-kyselyihin tietyn aikarajan kuluessa. 

Data Domain -tuki voi kestää Avamarin asettamaa odotettua kauemmin useista syistä (kuten verkon ruuhka tai korkea käyttöaste). Tuloksena on nämä virheelliset, väärät positiiviset tilaviestit.

Resolution

1. Kirjaudu Data Domainiin Avamarin admin-tilassa: Data Domain -järjestelmän käyttö

2. Tarkista Data Domainin käsittelemien yhteyksien määrä Data Domain -toiminnasta:  

ddboost show connections
Huomautus: Jos Data Domain hukkuu yhteyksiin, yhteysongelmia voi ilmetä.
 
 

3. Tarkista Data Domainin käytön osalta, ylittääkö levyn tai suorittimen käyttö keskimääräiset rajat. (Jos kyllä, luo palvelupyyntö Dell Technologiesin Data Domain -tukeen perimmäisen syyn selvittämiseksi.)

sys show perf
 
Related Data Domains Dellin tietämyskannan artikkeleita erilaisista suorituskykyongelmista:

Jos ongelma ei vieläkään ratkea, tarkista SNMP-ongelmien ratkaisupolku: Avamar: Data Domain -integrointivirheiden vianmääritys Avamar Administrator -käyttöliittymässä (ratkaisupolku)

4. Jos ongelman perimmäistä syytä ei löydy, ota yhteyttä Dell Technologiesin tekniseen tukeen .

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000048140
Article Type: Solution
Last Modified: 11 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.